Обложка

Руководство пользователя

Система безопасности ZKAccess3.5

Версия: 3.5.3 Build0001 и выше

Поддерживает Pull SDK V2.2.0.205 и выше

Поддерживает Standalone SDK V6.2.5.31 и выше

Об этом руководстве

Вся конструкция и спецификации объявлены характеристики могут быть изменены без предварительного уведомления.


Содержание

Содержание

Определения

1. Инструкция Системы

1.1 Функции

1.2 Основная последовательность операций

1.3 Выбор языка

2. Управление Системой

3. Навигация

4. Система управления сотрудниками

4.1 Управление отеделом

4.2 Управление сотрудниками

4.2.1 Добавить сотрудника

4.2.2 Настройка сотрудника

4.2.3 Массовое добавление сотрудников

4.2.4 Выпуск карты

5. Управеление устройством

5.1 Настройки области

5.2 Управление устройством

5.2.1 Добавление устройства

5.2.2 Редактирование и Удаление устройства

5.2.3 Поиск устройств

5.2.4 Получить записи о событиях

5.2.5 Синхронизация всех данных на устройство

5.2.6 Получить сотрудников с устройства

5.2.7 Получить получение информации о сотрудниках

5.2.8 Дополнительная информация

6. Управление Системой безопасности

6.1 Временные зоны

6.2 Праздники

6.3 Настройки двери

6.3.1 Имя устройства

6.3.2 Количество дверей

6.3.3 Имя Двери

6.3.4 Временные зоны активности двери / Временная зона по умолчанию

6.3.5 Зона свободного прохода

6.3.6 Способ проверки

6.3.7 Тип сенсора двери

6.3.8 Задержка смены статуса двери

6.3.9 Закрыть и изменить

6.3.10 Учитывать рабочее время

6.3.11 Продолжительность открытия

6.3.12 Интервальный считывания

6.3.13 Допустимое количество ошибок

6.3.14 Допустимое время задержки двери

6.3.15 Включить SRB

6.3.16 Пароль под принуждением & Аварийный Пароль

6.3.17 Применить эти настройки к текущей панели контроля доступа

6.3.18 Применить эти параметры для всех панелей контроля доступа

6.4 Уровни доступа

6.5 Формат Wiegand

6.5.1Как настроить формат Wiegand

6.5.2 Wiegand вход

6.5.3 Wiegand Выход

6.5.4 Заданные форматы Wiegand

6.6 Настройки Шлюза

6.7 Настройки запрета повторного прохода

6.8 Настройки связи событий

6.9 Карта разблокировки

6.10 Групповой доступ (Мультикарточный доступ)

6.11 Мониторинг в реальном времени

6.12 Схемы

6.13 Настройки Считывателя

6,14 Настройки Дополнительных входов

7. Отчеты управления доступом

7.1 События за Сегодня

7.2 События исключения

7.3 Настраиваемые отчеты

7.3.1 Добавить настраиваемый отчет

7.3.2 Просмотр отчетов

8. Время и посещаемость

8.1 Система

8.2 Настройка (Setup)

8.2.1 Управление Компанией (Companies)

8.2.2 Коды платежей (Pay code)

8.2.3 Периоды времени (Time Period)

8.2.4 Рабочие Смены (Shift)

8.2.5 Календарь (Расписание смен для сотрудников)

8.3 Посещаемость (Attendance)

8.3.1 Считывания (Punches)

8.3.2 Назначения Исключений (Exception Assign)

8.4 Отчеты (Reports)

8.4.1 Расчет посещаемости (Calculate)

8.4.2 Отчет посещаемости (Attendance Report)

9. Системные настройки

9.1 Управление Пользователями & Ролями

9.2 Управление базой данных

9.2.1 Настройка базы данных

9.2.2 Резервное копирование базы данных

9.2.3 Восстановление базы данных

9.2.4 Настройка пути резервного копирования базы данных

9.3 Инициализация базы данных

9.4 Настройка параметров системы

10. Приложения

Приложение 1 Общие Действия

Приложение 2 Описание событий в реальном времени

Нормальные события

События исключения

Приложение 3 <ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ>

Приложение 4 Часто задаваемые вопросы

Приложение 5 Wiegand


Определения

Суперпользователь: Пользователь, обладающий всеми уровнями доступа, который может создавать новых пользователей (таких как управлющий персоналом компании, регистратор и администратор контроля доступа) в системе и настраивать роли соответствующих пользователей.

Роль: Во время ежедневного использования, супер пользователь должен создавать новых пользователей, имеющих разные уровни доступа. Для того, чтобы избежать создания отдельных уровней для каждого пользователя, существуют роли, имеющие определенные уровни доступа, которые можно устанвоить в у Управлении Ролями, а затем назначить определенным пользователям.

Временные зоны Контроля доступа: Используется для настройки временных промежутков двери. Вы можете назначить считыватель доступным или недоступным для определенных временных промежутков. Временная зона может задавать периоды времени, когда дверь нормально открыта, , или устонавливать уровни контроля доступа, такие что только определенные пользователи могут получать доступ к указанным дверям в определенные периоды времени (включает уровни доступа и карту разблокировки).

Задержка статуса двери: Продолжительность задержки определения двери после ее открытия. Обнаружение производится только после истечения заданного временного промежутка задержки. Если дверь не находится в режиме "Нормально открытая", тогда после ее открытия начинается отсчет времени. Сработает тревога, как только время истечет. Чтобы отключить ее необходимо закрыть дверь. Задержка статуса двери должен быть длиннее, чем длительность блокировки замка.

Блокировка замка: Установить, запирать ли дверь после ее закрытия.

Продолжительность открытия (Время открытой двери): Используется для управления задержкой разблокировки после считывания отпечатка пальцев или карты доступа.

Карта разблокировки: В течение заданного интервала, после верификации пользователя с картой разблокировки, дверь перейдет в режим нормально открытой. После окончания определенного интервала, дверь вернется в исходный режим.

Групповой доступ (Мультикарточная Идентификация): Данная функция должна быть включена в особых случаях, когда дверь будет открываться только после последовательной верификации нескольких пользвателей. Если в течение прохождения групового доступа, верификцию пройдет пользователь не из этой группы (даже если этот человек принадлежит к другой комбинации), произойдет приостановка процедуры входа на 10 секунд для перезапуска верификации.

Шлюзы: Может быть установлено для любых двух или более замков, принадлежащих к панели управления одного доступа, таким образом, что при открывании одной двери, остальные будут закрыты, что позволяет только одной двери быть откртытой единовременно.

Запрет повторного прохода : В настоящий момент запрет повторного входа может быть использован как при входе, так и при выходе.. В некоторых особых ситуациях, необходимо, чтобы тот, кто верифицируется и входит через дверь, выходил через ту же самую дверь. Например, Запрет Повторного Входа между дверьми 1 и 2: Если кто-то входит в дверь 1, должен выйти через дверь 2; Если кто-то входит в дверь 2, должен выйти через двери 1.

Настройка связи событий: При срабатывании события на входе точки системы контроля доступа, связанное действие будет происходить в заданное точкеточке выхода и контролировать такие события, как верификация, открытие, вызыв тревоги и исключение из системы. Они будут отображены в специальных отчетах дляпросмотра пользователем.


1. Система Инструкция

1. Инструкция Системы


1.1 Функции Инструкция

1.1Функции

Управление безопасностью является важной задачей для современных предприятий. Эта система управления помогает пользователям интегрировать работу процедур обеспечения безопасности на одной платформе, предоставляя практичное и эффективное управление контролем доступа.

] Системные функции

1. Мощный технический ресурс, позволяющий управлять данными контроля доступа 30000 человек, с возможностью подключения 100 устройств в стандартной конфигурации.

2. Высокая продуктивность и повышенная функциональность, обеспечиваемые богатым опытом компании в области управления контроля доступа.

3. Автоматическое управление списком пользователей.

4. Многоуровневое управление системой управления, основанной на ролях, обеспечивающее необходимую безопасность пользовательских данных.

] Системные требования:

CPU: Частота 2,0 Ггц или выше.

Память: 1 Гб или больше.

Оборудование: 10 Гб свободного места на ЖД или больше. Мы рекомендуем использовать файловую систему NTFS на носителе, куда будет установлена система ( NTFS имеет более высокую производительность и более высокий уровень безопасности).

] Операционная система:

Поддерживаемые операционные системы:

Windows XP / Windows2003 / Windows Vista / Windows7 / 8 / 8.1

Поддерживаемые базы данных:

MS SQL Server2005 / MicrosoftAccess

] Модули системы:

Система включает в себя 5 основных функциональных модулей.

Кадровая система: Из двух основных частей: первый, Параметры управления отделом, используемые для настройки организационной структуры компании; второй, Настройки управления сотрудником, используемые для ввода личных данных, назначения отдела, поддержания и управления сотрудниками.

Система устройств: Установить параметры связи для подключения устройства, в том числе Системные настройки и настройки устройства. После успешного подключения, вы можете просматривать информацию о подключенных устройств и совершать операции, такие как удаленный мониторинг, загрузка и передача данных.

?Заметка:

Функция "Вены"отображается на вкладках "Устройство" и «Сотрудники».

Система контроля доступа: C/S Кадровая система управления, позволяющая обычные функции контроля доступа, онлайн управление подключенными панелями контроля доступа, а также унифицированное управление доступом сотрудников. Система контроля доступа может устанавливать специальные временные зоны открытия двери и уровни для зарегистрированных пользователей, так, что некоторые пользователи смогут открывать некоторые двери при верификации только в эти временные промежутки.

Настройки системы: Изначально используется для назначения системных пользователей и настройки роли соответствующих модулей, управлениями базами даных, например, резервное копирование, инициализация и восстановление БД, а также для установки системных параметров и для управление журналами работы системы.


1.2 Основные операции потока

1.2 Основная последовательность операций

Ниже приведены основные этапы использования системы, пользователь просто должен выполнять следующие действия и пропускать элементы, которые не отображаются на его интерфейсе.

Шаг 1: Добавить устройство.

Шаг 2: Добавить сотрудника.

Шаг 3: Добавить управление доступом (часовые пояса, праздники, двери, уровни доступа).

Шаг 4: Мониторинг и отчеты в реальном времени.


1.3 Выбор языка

Введите в Меню [система], нажмите [Выбор языка], выберите язык из списка, который вам необходим, а затем перезагрузите приложение, чтобы изменения вступили в силу.


Управление 2. Система

2. Управление Системой

1. Войдите в систему

(1) Дважды щелкните [ZKAccess3.5] Ярлык на рабочем столе. Вы увидите следующую домашнюю страницу .

(2)Для обеспечения безопасности системы, необходимо вначале идентифицировать личность перед продолжением использования системы. Для первичного пользования будет предоставлена учетная запись супер-пользователя (все уровни доступа). Введите имя пользователя и пароль, и нажмите кнопку [OK], чтобы войти в систему.

(3) Отметьте графу [запомнить меня], чтобы сохранить имя пользователя и пароль для прямого входа в следующий раз. нажмите [Войти] после того, как введете данные.

?Заметка:

Имя супер пользователь [admin], а пароль [admin]. После первого входа в систему, для обеспечения должной безопасности, пожалуйста, используйте функцию [Изменить пароль], чтобы сменить пароль.

Супер пользователь может назначать сотрудников компании в качестве пользователей системы (например, управлющий сотрудниками компании, регистратор и администратор контроля доступа) и настраивать соответствующие роли. Для получения дополнительной информации см 9.1 Пользователь и управление ролями.

2. Выход из системы:

Нажмите кнопку [image] в верхнем правом углу интерфейса, чтобы непосредственно выйти из системы.

3. Изменение пароля:

Суперпользователь и новый пользователь, созданный супер-пользователем (пароль по умолчанию для нового пользователя "admin") могут использовать функцию [Изменить пароль] для изменения пароля входа в систему для обеспечения надлежащей безопасности. Нажмите [Изменить пароль], всплывет Страница Редактирования. Введите старый и новый пароли, подтвердите новый пароль и нажмите кнопку [Подтвердить], чтобы завершить изменение.


3. Навигация

После входа пользователя в систему, он увидит [Navigation] основной интерфейс, или нажмите кнопку [System]> [Navigation]. Вы также можете нажать на [image] в верхнем левом углу, чтобы перейти к интерфейсу.


4. Управление персоналом Система

4. Система управления сотрудниками

Перед использованием функции управления системы контроля доступа, вначале перейдите в раздел сотрудники для конфигурации.

Шаг 1, Параметры управления отделом, используемые для настройки организационной структуры компании.

Шаг 2, Настройки управления сотрудниками, которые используются для добавления сотрудников, назначения отделов, а также поддерживания и управления сотрудниками.

Шаг 3, Установка уровней контроля доступа.


Управление 4.1 Отдел

4.1 Управление отделом

Перед тем как управлять сотрудниками компании, необходимо описать и настроить организационную структуру компании. При первом использовании системы, по умолчанию выбран начальный департамент с именем [Company name] и пронумерованный [1]. Этот отдел может быть изменен, но не может быть удален.

Основные функции управления отделом включают добавление и управление.

1. Добавить Отдел:

(1) Нажмите [Сотрудники]> [Отдел]> [Добавить], чтобы показать интерфейс добавления отдела. Также вы можете импортировать отделы. Для этого см., пожалуйста, раздел 10.1 Общие действия.

Вы увидите следующие поля:

Название отдела: Комбинации из 50 любых символов символов.

Номер отдела: Не должен совпадать с другими отделами. Длина должна не превышать 50 цифр. Нажмите [Проверить], чтобы проверить совпадения.

Родительский отдел: выберите из выпадающего меню и нажмите [OK].

(2) После редактирования нажмите кнопку [OK] для завершения добавления или нажмите кнопку [Отмена], чтобы отменить редактирование.

2. Управление отделом:

(1) [Верхний отдел] является важным параметром для определения организационной структуры компании. На правой части интерфейса организационная структура компании будет показана в виде дерева из отделов.

(2) Для внесения изменений в отделе или организационной структуре, пользователь может использовать функцию [Изменить], чтобы изменить название отдела, номер или верхний отдел. Просто нажмите на имя отдела или нажмите кнопку [Изменить], чтобы попасть в интерфейс изменения отдела.

(3) Чтобы удалить отдел, установите флажок перед отделом, и нажмите кнопку [Удалить отдел], или нажмите кнопку [Удалить] в всплывающем меню отдела.

(4) Нажмите кнопку [Импорт] или [Экспорт], чтобы импортировать файл из компьютера в интерфейс или экспортировать информацию в компьютер соответственно.

(5) нажмите [Журнал], чтобы увидеть последние операции отдела.

?Заметка:

Отдел нельзя удалить просто так. Если вы все-таки решили удалить его, тогда сотрудники, находящиеся в департаменте будут находиться в режиме ожидания, а некоторые данные из истории не смогут быть запрошены. Если вам требуется удалить отдел, пожалуйста, сначала перенесите пользователей в другие отделы.


4.2 Управление персоналом

В начале использования этой программы управления, вам нужно зарегистрировать сотрудников в системе, или импортировать их из другого программного обеспечения или документа в эту систему. Для подробностей, см. Приложение 1 Общие Действия.


4.2.1 Добавить Персонал

4.2.1 Добавить сотрудника

1.Нажмите [Сотрудники]> [Сотрудники]> [Добавить], чтобы попасть в интерфейс добавления сотрудника.

Вы увидите следующие поля:

Номер сотрудника: По умолчанию, длина не может превышать 9 цифр. Если цифр в номере меньше 9, он автоматически будет дополнен нулями. Номера не могут повторяться. Нажмите [Проверка], чтобы проверить наличие повторов.

Отдел: Выберите отдел из выпадающего меню и нажмите [OK]. Если вы ранее не создавали отеделы, тогда вы сможете выбрать только отдел по умолчанию [Company Name].

Номер карты: Присвоить номер карточки сотруднику для прохождения контроля доступа. Это можно сделать вручную или с помощью эмитента карты. Для получения дополнительной информации, пожалуйста, обратитесь к 4.2.2 Настройка Сотрудника.

Пароль: Введите пароль сотрудника. Панель контроля доступа поддерживает только 8-значные пароли. Если пароль превышает заданную длину, то система будет сокращать его автоматически. Если вам нужно изменить пароль, пожалуйста, сотрите старый пароль и введите новый пароль в то же поле.

Дата найма: По умолчанию это текущая дата.

Права доступа: Сотрудник или Администратор.

Фотография: Оптимальный размер 230*230 пикселей, для экономии пространства.

Отпечатки: Существуют два способа регистрации отпечатков пальцев: с помощью считвателя отпечатка пальцев USB или с помощью устройства.Перед регистрацией с помощью считывателя отпечатков пальцев, необходимо сначало подключить его к компьютеру и установить надлежащие драйвера; При регистрации с помощью устройства, необходима добавление устройства к ПО (Зарегистрировать отпечаток пальца можно только с помощью оффлайн девайса при редактировании данных пользователя).

Кроме того, можно ввести имя, сотовый телефон, дату рождения, почту и другую базовую информацию.

Подробности: Тут можно ввести дополнительную информацию о сотруднике, такую как адрес, образование, национальность, номер социального страхование и т. д.

Уровни доступа: Выберите уровнь доступа, дату начала и дату окончания времени действия доступа и группового доступа (требуется предварительная настройка данной функции. Для получения дополнительной информации см 6.10 Групповой доступ ).

Вы можете установить временную зону доступа, то есть только в это время у сотрудника будет возможность открывать двери, если заданные по умолчанию временные рамки не подходят в этом случае.

2.После редактирования информации о сотруднике, нажмите на кнопку [Сохранить и продолжить], чтобы продолжить добавление другого сотрудника; или нажмите кнопку [OK] для сохранения и выхода, список покажет новых сотрудников; или нажмите кнопку [Отмена], чтобы отказаться от данной операции.


4.2.2 Регулировка персонала

4.2.2 Настройка Сотрудника

Настройка сотрудника позволяет присвоить отдел или удалить существующего сотрудника.

1.Как присвоить отдел сотруднику:

Необходимо выполнить следющие шаги:

(1) Нажмите [Сотрудники]> [Сотрудники], и выберите пользователя, подлежащего привязке к отделу из появившегося списка, затем нажмите кнопку [Указать отдел], вы увидите следующее окно:

(2) нажмите [Настройка отдела], выберите отдел, куда хотите переместить сотрудника. После редактирования нажмите кнопку [OK], чтобы сохранить и выйти.

2. Удаление сотрудника

Нажмите [Сотрудники]> [Сотрудники], выберите сотрудника, нажмите кнопку [Удалить] и нажмите кнопку [OK], чтобы удалить, или непосредственно нажмите кнопку [Удалить] в разделе "Связанные операции" сотрудника для удаления. Удаление сотрудника также приводит к удалению сотрудника из базы данных.

3. Поиск

Нажмите [Сотрудники]> [Сотрудники]> [Поиск], введите параметры поиска, нажмите [OK], чтобы найти сотрудника.


4.2.3 Пакетная Добавить сотрудников

4.2.3 Массовое добавление сотрудников

При массовом добавлении сотрудников необходимо выбрать объект репликации. Нельзя использовать данную функцию при отсутствии пользовательской информации. Длина номера добавленных пользователей будет менее 8 знаков. С помощью этой функции можно добавить максимум 10000 сотрудников.

Формат номера: Формат номера сотрудника,"(*)" будет заменены номером карты сотрудника в поле.

Количество звездочек(*): Имеется ввиду, сколько знаков имеет шаблон номера. После того, как количество звездочек будет задано, используя графу "До" и "От", задайте диапозон. Нажмите кнопку [OK], чтобы добавить сотрудников, или нажмите [Отмена], чтобы вернуться обратно.

Кроме того, вы можете нажать на [Импорт], [Экспорт], чтобы компьютер перенес файлы самостоятельно; нажмите [Журнал], чтобы увидеть действия сотрудников.


4.2.4 Выпуск карты

Вы можете выпустить индивидуальную карту сотрудника, сделать массовый выпуск карт и т. д.

Чтобы использовать эти функции, вы можете сразу щелкнуть по номеру сотрудника из списка сотрудников, чтобы войти в интерфейс редактирования для внесения изменений, или щелкните правой кнопкой мыши по кнопке [Изменить], чтобы войти в интерфейс редактирования для внесения изменений. После внесения изменений, нажмите кнопку [OK], чтобы сохранить и выйти.

Индивидуальный выпуск карты сотрудника:

С помощью данный функции, вы можете задать номер карты сотруднику, как в индивидуальном порядке, так и массово выпустив карты.

(1) Как использовать эмитента карт

Эмитент карт подключен к ПК через порт USB. Когда курсор находится на поле ввода номера карты, приложите карту к эмитенту карт, чтобы номер карты отобразился в окне ввода.

(2) Массовый выпуск карт

Нажмите [Сотрудники]> [Выпуск карт]> [Массовый выпуск карт], чтобы показать интерфейс массового выпуска карт.

Список сотрудников показывает всех сотрудников без карт в заданном промежутке номеров.

Выберите "Выпуск карт Доступа" или "Считыватель карт".

При использовании считывателя карт, когда вы прикладываете карту, Система считывает номер карты и выдаст его пользователю в левом списке.

При использовании Выпуска карт доступа, необходимо выбрать позицию считывания карты, например, считыватель карт, подключенный с помощью панели управления доступом. Введите начальный номер сотрудника, конечный номер сотрудника, выберите список сотрудников, он отобразиться на экране, а затем нажмите кнопку [Начать считывание], чтобы система автоматически начала считывать номера карт и присваивать их пользователям из левого списка по порядку. Затем нажмите [Остановить считывание].

Нажмите [OK], чтобы завершить выпуск карт и Вернуться назад. Сотрудники и их номера карт будут отображаться в списке.

(3) Выпуск Индивидуальной карты:

Нажмите [Сотрудники]> [Выпуск карт]> [Добавить], чтобы перейти в меню дообавление индивидуальной карты.

Выберите сотрудника, введите номер карты (или используйте эмитента карт для выпуска карты), выберите дату выпуска карты и нажмите кнопку [OK].

?Заметка:

Система поддерживает выпуск карты через эмитента карт и вручную.


Управление 5. Устройство

5. Управление устройством

Панель управления доступом, подключенная к этой системе, обеспечивает функции системы контроля доступа. Для использования этих функции, пользователь должен сначала установить устройства и подключить их к сети. Во-вторых, установить соответствующие параметры в системе так, чтобы управлять этими устройствами через систему, загружать данные управления доступом пользователей, загружать информацию о настройках, отчетах и иметь электронный доступ к предприятию.


5.1 Настройки района

5.1 Настройки области

Область представляет собой пространственную концепцию, что позволяет пользователю управлять устройствами в определенной области.

В системе контроля доступа, после настройки областей, устройства (двери) могут быть отфильтрованы по области в реальном времени.

В системе, по умолчанию, задана область с именем [Headquarters] и пронумерована [1]. Настройка Областей включает возможность добавить и удалить области.

1. Добавление области:

Нажмите [Устройство]> [Области]> [Добавить], чтобы перейти к меню добавление области:

Вы увидите следующие поля:

Название области: Можно использовать любые символы, максимум 50.

Номер области: Не допускается иметь одинаковые номера областей.

Родительская область: Выбирает региональную организационную структуру компании.

После установки, нажмите [OK].

2. Удалить область:

Выберите область, нажмите [Удалить], или непосредственно кликните правой кнопкой мыши и выберите [Удалить], затем нажмите [OK].


Управление 5.2 Устройство

5.2 Управление устройством

Установите параметры связи подключенных устройств. Только тогда, когда параметры связи, включая настройки системы и настройки устройства, окажутся правильными, появится возможность установить нормальную связь с устройством. Когда связь успешно установлена, вы можете просматривать информацию о подключенных устройств, а также осуществлять дистанционный мониторинг, загрузку и выгрузку данных.


5.2.1 Добавление устройства

Добавить устройство: Нажмите [Устройство]> [Устройство]> [Добавить], Также вы можете нажать кнопку [Поиск] для поиска устройств, которые в сети, и напрямую добавить из результатов поиска.

Есть два способа добавить панель контроля доступа.

1. Добавить устройство:

(1) В меню выбора устройства, выберите Добавить панель контроля доступа. Типы связи: TCP/IP или RS485.:

TCP/IP,

IP адрес: Пожалуйста, введите IP-адрес панели контроля доступа.

Номер IP порта: В режиме Ethernet, по умолчанию 4370.

RS485

Номер порта: COM1 ~ COM254.

Адрес RS485: номер устройства. Когда номера портов одинаковы, не будет повторяющихся RS485 адресов.

Скорость передачи данных: То же, что скорость передачи устройства (9600/19200 / 38 400 / 57600/115200). Значение по умолчанию 38400.

?Заметка:

Одинаковый Номер порта не дает выбрать разную скорость передачи данных. Если, например, вы добавляете 2 устройства с адресами RS485 1 и 2 соответственно, со скоростью 38400 и 115200, и будете использовать тот же самый номер порта, скорее всего вы не сможете их добавить.

Название устройства: Можно использовать любые символы, максимум 50.

Пароль подключения: Можно использовать любые символы, максимум 8 символов (без пробелов). Вам нужно заполнять это поле только при добавлении нового устройства с паролем Подключения. Он не может быть изменен при редактировании информации об устройстве, за исключением операции [Изменение пароля подключения]. Пожалуйста, обратитесь к 6.3 Настройки двери .

?Заметка:

Вам не нужно вводить это поле, если устройство не имеет пароля связи, например, когда оно новое или сразу после инициализации.

Тип устройства: Однодверный контроллер, Двухдверный контроллер, Четырехдверный контроллер, автономный терминал, автономное устройство SDK.

?Заметка:

Автономное устройство SDK - которое поддерживает изолированный SDK протокол связи, то есть никак не связан с сетью. Однодверный контроллер, Двухдверный контроллер, Четырехдверный контроллер и автономный терминал поддерживают протокол соединения Pull, они являются Pull устройствами.

Например, при добавлении устройства, которое поддерживает изолированный SDK протокол связи, выберите автономный терминал в типе устройства. После того, как устройство будет подключено, Тип панели будет отображаться как Автономное устройство SDK автоматически.

Использовать в режиме две двери в двух направлениях: При выборе четырехдверного контроллера, вы сможете выбрать

тот пункт. По умолчанию он не отмечен. Этот параметр используется для переключения четырехдверного контроллера в одну сторону в режим двух дверей в двух направлениях. (Для изменения параметров расширенных устройств до и после включения см соответствующие файлы панели управления доступом).

?Заметка:

Если вы хотите вернуться к стандартному режиму работы четырехдверного контроллера, вам придется удалить старый, и создать новый контроллер, уже не отмечая данный пункт.

Автосинхронизация времени: По умолчанию она выбрана, то есть, он будет синхронизировать время устройства с временем сервера при каждом подключении к устройству. Если флажок не установлен, пользователь может синхронизировать время устройства вручную.

Область: Здесь можно задать область устройства. После настройки области, устройства (двери) могут быть отфильтрованы по области в реальном времени.

Удалить данные с устройства: Если эта опция включена, после добавления устройства, система УДАЛИТ ВСЕ данные на устройстве, за исключением журналов событий. Если вы добавляете устройство просто для демонстрации или тестирования системы, нет необходимости Включать эту опцию.

(2) После редактирования нажмите кнопку [OK], и система будет пытаться подключить текущее устройство:

Если соединение успешно, вы увидите соответствующие расширенные параметры устройства. В это время, если тип контроллера, выбранный пользователем, не отвечает соответствующим параметрам фактического устройства, система оповестит об этом пользователя. Если пользователь нажимает кнопку [OK] для сохранения, он сохранит фактический контроллер.

Расширенные Параметры устройства: включает в себя серийный номер, тип устройства, версию прошивки, количество вспомогательных входов, количество вспомогательных выходов,, количество дверей, версию считывателя отпечатков пальцев, и количество считывателей.

Если подключение не удалось, но пользователю все равно необходимо добавить устройство в систему, многие параметры, такие как серийный номер, не будут записаны в систему и настройки, такие как Запрет повторного прохода и АПБ и связь событий не будут доступны. Эти параметры могут быть созданы только тогда, когда устройство подключено успешно и соответствующие параметры заданы.

?Заметка:

Когда вы пытаетесь добавить новое устройство к системе, система удалит всю информацию о пользователях, часовых поясах, праздниках и настройках уровней контроля доступа (в том числе группы контроля доступа, запрет повторного прохода, параметры блокировки, настройки связи событий и т.д.) С УСТРОЙСТВА, за исключением записей событий на устройстве. Если информация на устройстве не является непригодной для использования, мы рекомендуем не удалять устройство из употребления, чтобы избежать потери информации.

Настройки панели контроля доступа:

] TCP / IP требования соединения:

Для использованмя TCP / IP соединения, напрямую подключите устройство к ПК или подключитесь к Интернету, получите IP-адрес устройства и другую информацию об устройстве.

] RS485 требования соединения:

Для использования RS485 соединения, подключитесь к ПК через RS485, получите серийный номер порта, номер(адрес) устройства RS485, скорость передачи данных и другую информацию об устройстве.

Устройства, выделенные желтым, являются Автономными SDK Устройствами, например, F8, как показано ниже.

2. Добавить устройство с помощью функции поиска панели контроля доступа:

Поиск по панелям контроля доступа в Ethernet.

(1) Нажмите [Устройство]> [Поиск устройств], чтобы попасть в интерфейс поиска, поддерживается поиск по Ethernet и RS485.

?Заметка:

Если выберите RS485, возможно, придется выбрать соответствующий серийный номер порта, скорость передачи данных, заполнить RS485 адрес.

(2) Нажмите [Начать поиск], и вы увидите [поиск...].

(3) После поиска вы увидите список и общее число устройств управления доступом.

?Заметка:

Здесь мы используем режим широкого вещания UDPдля поиска контроллера доступа, этот режим не работает с HUB scale. IP-адрес может превышать сегмент сети, но должен приндлежать той же подсети, и необходимо настроить шлюз и IP-адрес в том же сегменте сети.

(4) Нажмите кнопку [Добавить в список устройств] позади устройства, и откроется диалоговое окно. Введите самоопределяемое имя устройства, и нажмите кнопку [OK] для завершения добавления устройства.

(5) IP-адрес по умолчанию панели управления доступом может конфликтовать с IP адресом устройства в сети Интернет. Вы можете изменить свой IP-адрес: Нажмите [Изменить IP-адрес] за устройством и откроется диалоговое окно. Введите новый IP адрес и другие параметры (Примечание: Необходимо настроить шлюз и IP адрес в том же сегменте сети).


5.2.2 Редактировать и Удалить устройство

5.2.2 Редактирование и удаление устройства

Для связи между системой и устройством должны быть настроены загрузки данных, загрузка конфигурации, параметры устройства и системы. Пользователь может видеть устройства управления доступом и изменять их в соответствии с его уровнем доступа. Пользователь также может удалять и добавлять устройства, если это необходимо.

Редактировать: Выберите устройство, нажмите выше меню [Изменить] или щелкните правой кнопкой мыши [изменить], чтобы изменить.

Удалить: Выберите устройство, нажмите [Удалить] и нажмите [OK].

Есть три вкладки в меню изменения удаленных SDK устройств, [Основные параметры], [Проверка и протокол] а также [Другие настройки].

Проверка и протокол

ID карта: Поддерживает только считывание ID карт.

Использование карты Mifare в качестве ID карты: Считывает только номерMifare карты, но не блок памяти.

Статус подключенных протоколов: Какой протокол использует указанное устройство. Этот протокол должен быть включен, когда устройство использует протокол для обмена данными с другими устройствами.

Уровень точности: Уровень распознования биометрической идентификации, Чем ниже порог, тем выше шанс ошибочного входа.

Сравнение в соотношении 1: 1, это значит, что перед верификацией необходимо ввести номер, к которому привязаны биометрические данные. Таким образом, может ускорить скорость распознавания.

Карты Mifare должны быть зарегистрированны: Устройство, поддерживающее карты Mifare, указывает, совпадает ли физический номер данной карты.

Другие настройки:

После того, как устройство успешно подключено, пользователь может просматривать информацию об устройстве и настраивать само устройство.

Выберите устройство, щелкните��?/SPAN>Удалить��?/SPAN>,затем��?/SPAN>OK��?/SPAN>��?/SPAN>так вы можете удалить устройство.


5.2.3 Поиск устройств

5.2.3 Поиск устройства

Поиск: Нажмите [Устройство]> [Устройство]> [Поиск], появится следующий интерфейс, введите условия поиска, чтобы получить искомую информацию.


5.2.4 Получить записи о событиях

Получить записи о событиях из устройства в систему.

Три опции предусмотрены для данной операции, получить новые записи, получить все записи, и очистить записи после загрузки.

Получить Новые записи: Система получает только новые записи, так как предыдущие уже были собраны и записаны в базу данных. Повторные записи не будет перезаписаны.

Получить все записи: Система получит все записи событий снова. Повторные записи не будет перезаписаны.

Очистить записи после загрузки: После того, как записи будут загружены, на устройстве все записи автоматически удалятся.

Если существуют помехи в сети или связь прерывается по каким-либо причинам, и записи событий не были загружены с устройства в систему в режиме реального времени, данная операция может быть использована, чтобы вручную получить записи о событиях с устройстве. В дополнение, система также может устанавливать определенное временные промежутки для получения записей.

?Заметка:

Контроллер доступа может хранить в себе до 100 тысяч записей о событиях. Когда количество записей превышает это число, то устройство будет автоматически удалять самые старые записи записи (по умолчанию удалится 10 тысяч записей).


5.2.5 Синхронизация всех данных на устройство

Система синхронизирует данные на устройство, включая информацию о дверях, уровнях контроля доступа (информацию о сотрудниках, контроль времени доступа к зонам), настройки запрета повторного прохода, параметры блокировки, настройки связи событий, настройки карты разблокировки, настройки группового доступа и так далее. Выберите устройство, нажмите кнопку [Синхронизировать все данные] и нажмите [OK] для завершения синхронизации.

?Заметка:

Операция Синхронизировать все данные подходит для ситуаций, когда вы заранее стерли все данные на считывателе (за исключением журнала событий). Чтобы скачать все настройки снова, пожалуйста, убедитесь в стабильности работы сети и питания и т.д. Если устройство работает нормально, пожалуйста, используйте эту функцию с осторожностью. Используйте ее в очень редких ситуациях, чтобы избежать непредвиденных ситуаций.


5.2.6 Получить данные персонала от устройства

5.2.6 Получить сотрудников с устройства

Сохраняет исходную информацию с устройства в системе.


5.2.7 Получение информации персонала

5.2.7 Получить информацию о сотрудниках

Обновляет текущую информацию о количестве Сотрудников, количестве отпечатков пальцев, венах и лицах сустройства. Окончательное значение будет отображаться в списке устройств.


5.2.8 Дополнительная информация

5.2.8 Дополнительная информация (ЕЩЕ)

Включает в себя Измениение IP-адреса, Закрытие Дополнительного выхода, отключение, включение, изменение пароля подключения, синхронизацию времени, Обновление прошивки, Получение записей с SD-карты, импортирование данных с USB-диска и т.д.

(1) Включение / отключение

Выберите устройство, нажмите кнопку [Отключить / Включить] в меню [Еще], чтобы остановить/запустить выбранное устройство. Когда связь устройства с системой прерывается, или устройство выходит из строя, устройство может автоматически появляться в статусе недействительных. В тоже время, после настройки Интернета или устройства, нажмите [Включить устройство], чтобы подключить устройство и восстановить связь.

?Заметка:

Если текущее устройство находится в состоянии подключения, носоединение не удается, пользователь может выполнить операцию включения еще раз, тогда система немедленно попытается переподключить устройство.

(2) Обновление прошивки

Чтобы обновить прошивку на устройстве, отметьте устройство, нажмите кнопку [Обновление прошивки], вы попадете в интерфейс редактирования, нажмите кнопку [Обзор] чтобы выбрать файл обновления прошивки (названный emfw.cfg), и нажмите кнопку [OK ], чтобы начать обновление.

(3) Синхронизировать время

Синхронизирует время с текущим временем сервера.

(4) Изменить IP Адрес

Выберите устройство и нажмите [Изменить IP-адрес], чтобы показать интерфейс модификации. Оно получит сетевой шлюз и маску из устройства в реальном времени. Если появляется ошибка из-за того, что недоступна сеть, значит IP-адрес не может быть изменен. Введите новый IP-адрес, шлюз и маску подсети. Нажмите [OK] для сохранения настроек и выйдите. Эта функция такая же, как и [Изменить IP Адрес] в 5.2.1 Добавление устройства, Различие в том, что при поиске контроллеров управления, устройства не были добавлены в систему, в то время как [Ихменение IP-адреса] - это уже добавленных устройств.

(5) Закрыть дополнительный Выход

Выключите вспомогательное устройство, подключенное к дополнительному выходу .

(6) Изменение Пароля подключения

Введите старый пароль подключения перед изменением. После проверки, введите дважды новый пароль и нажмите кнопку [OK], чтобы изменить пароль подключения.

?Заметка:

Пароль подключения не может быть пустым.

Рекомендуется использовать комбинацию цифр и букв. Установка пароля связи улучшит безопасность устройства. Рекомендуется установить пароль подключения для каждого устройства.

(7) Изменить допуск идентификации отпечатков

Пользователь может изменить допуск идентификации отпечатков на устройстве. Значение варьируется в пределах 35-70 при значении 55 по умолчанию. При добавлении устройства, система получит эти данные изустройства. Если операция завершается успешно, пользователь может просматривать порог во всех устройствах. Разрешено массовое изменение, пользователь может изменить несколько устройств одновременно.

(8) Изменить скорость: Выберите устройство и нажмите [Изменить Скорость] для отображения интерфейса изменения. Эта опция используется для настройки скорости передачи данных для обмена данными между устройством и компьютером. Существует пять вариантов: 9600, 19200, 38400, 57600 и 115200.

(9) Журнал: Записывает историю эксплуатации системы, с формой списка, чтобы записать все операции. В меню сотрудников, отделов, выпуске карт имеются [Журнал событий], при нажатие на них вы сможете увидетьсоответствующую информацию.

(10) Синхронизация изменений

Процесс синхронизации новой информации с устройством.

Такой как Новый сотрудник, настройка контроля доступа и т.д.

?Заметка:

Операция Синхронизировать все данные подходит для ситуаций, когда вы заранее стерли все данные на считывателе (за исключением журнала событий). Чтобы скачать все настройки снова, пожалуйста, убедитесь в стабильности работы сети и питания и т.д. Если устройство работает нормально, пожалуйста, используйте эту функцию с осторожностью. Используйте ее в очень редких ситуациях, чтобы избежать непредвиденных ситуаций.

(11) Экспорт

Нажмите [Устройство]> [Устройство]> [Еще]> [Экспорт], и вы сможете экспортировать требуемую информацию с устройства в формате EXCEL или PDF или TXT. формат, и сохранить ее на своем компьютере.

(12) Получить записи с SD-карты

Система получит журналы событий с SD-карты в контроллере и после анализирования, Сохранит резервные копии записей с SD-карты в систему.

Имя журнала из изолированного SDK устройства, Контроллера доступа оканчивается * .dat, потому что форматы данных различны, система анализирует процесс лог-файлов по разному, следующим образом:

Если имя файла оканчивается на "_attlog.dat", система определяет, что это файл записей событий с изолированного устройства SDK, и принимает символы перед подчеркиванием в названии за серийный номер устройства. Если в базе данных существует устройство с таким сер. номером, тогда происходит импорт данных; в противном случае ничего не происходит.

Если имя файла не заканчивается "_attlog.dat", система определяет, что это файл записей событий устройства Pull (Панель управления контролемь доступа или удаленный доступ). Затем система анализирует файл в соответствии с форматом Pull устройства, и получает S / N устройства из файла. Если такой S / N существует в базе данных, импортирует записи событий в систему, в противном случае обработка не выполняется.

Записи событий, экспортированные из устройств Pull (Панель управления контролемь доступа или удаленный доступ) называ.тся BKtransaction.dat по умолчанию. Запись события экспортируемые из StandaloneSDK машины называется Machine S/N_attlog.dat по умолчанию.

Если существуют помехи в сети или связь прерывается по каким-либо причинам, и записи событий не были загружены с устройства в систему в режиме реального времени, данная операция может быть использована, чтобы вручную получить записи о событиях с устройстве. В дополнение, система также может устанавливать определенное временные промежутки для получения записей.

?Заметка:

Контроллер доступа может хранить в себе до 100 тысяч записей о событиях. Когда количество записей превышает это число, то устройство будет автоматически удалять самые старые записи записи (по умолчанию удалится 10 тысяч записей).

(13) Настройка режима ведущий-ведомый RS485

Нажмите [Устройство]> [еще]> [Настройка режима ведущий-ведомый RS485], там вы увидите три опции :

1. RS485 Адрес: Установить номер устройства. Это эквивалентно Ethernet IP-адрес, когда RS485 используется. Это единственный адрес Установки связи с серийным портом, значения Адреса находится в диапазоне от 1 ~ 255.

2, RS485 Ведущий:Отметьте это, если хотите сделать ведущим контроллер в процессах установки устройства и подключения считывателя.

3, RS485 Ведомый: Отметьте это, если хотите сделать ведомым контроллер в процессах установки устройства и подключения считывателя.

Выберите конфигурацию, которая вам необходима, нажмите кнопку [OK], А затем система загрузит нужную конфигурацию на устройство, Настройка режима ведущий-ведомый RS485 завершается.

?Заметка:

(1) If select one from the RS485 master option or the RS485 master option, the device and system cannot for RS485 and serial port communication.

(2) If you do not choose any one from the two options, the device and system can for RS485 and serial port communication.

(3) Нельзя выбрать сразу и опцию ведущего и опцию ведомого.

(14) Импорт данных с USB диска

Загрузка пользовательской информации, отпечатков пальцев, данные о лицах,венах с устройства на USB-диск, а затем загрузить данные в базу данных системы.

(15) экспорт данных на USB-диск

Загрузка пользовательской информации, отпечатков пальцев, данные о лицах,венах из системы на USB-диск, а затем загрузить данные на устройство.

?Заметка:

Удаленные устройства поддерживают только передачу информации о пользователях,отпечатках пальцев, лицах и венах.


Управление 6. Система безопасности

6. Управление Системой безопасности

1. Принцип работы системы контроля доступа

Система представляет собой C/S систему управления, предоставляющую функции управления доступом, управление сетевой панелью контроля доступа через компьютер, а также управление единым доступом сотрудников.

Система контроля доступа может устанавливать уровни доступа для зарегистрированных пользователей, а именно, предоставлять некоторым сотрудникам доступ к некоторым дверям после верификации в течение периода времени.

В противном случае, система поддерживает использование данных из панели управления доступом для отслеживания посещаемости, чтобы сохранять ресурс устройства.

Это облегчает управление и поддержку нескольких баз данных одновременно, включая Access, SQL Server. Разработанный на основе нескольких бизнес-конвергенции, Система поддерживает расширение услуг, таких, как посещаемость и поддержка нескольких языков.

2. Параметры системыконтроля доступа

255 Временных зон.

Неограниченное количество уровней доступа.

Три типа праздников и 96 праздников в общей сложности.

Запрет повторного входа.

Формат Wiegand.

Функция Шлюз.

Функция Связь событий.

Функция Карта Разблокировки.

Функция Групповой Доступ.

Удаленное управление Дверьми.

Мониторинг в реальном времени.

3.Функции системы контроля доступа

Управление системой контроля доступа в первую очередь включает в себя изменение временных зон, праздников, настройки дверей, уровней доступа, уровней доступа персонала, мониторинг в реальном времени, а также отчеты и т. д.

?Заметка:

Определения параметров в этой главе можно найти в разделе Определения.


6.1 Временные зоны

Контроль доступа временных зон может быть использован для настройки расписания дверей. Вы сможете настроить временные рамки в которые заданные вами двери будут доступны и наоборот. Временные зоны также можно использовать для настройки периода двери, когда она нормально открыта или задать уровни доступа так, чтобы только определенные пользователи имели доступ к к определенным дверям в определенное время( включая уровни доступа и Групповой доступ).

Система контролирует доступ в соответствии с Временными зонами контроля доступа. Система может определить до 255 временных зон. Для каждой временной зоны, Вы можете определить в течение недели до трех интервалов для каждого дня недели и также задать три типа праздников для каждой временной зоны. Каждый интервал действителен 24 часа каждого дня. Формат каждого интервала для временной зоны: ЧЧ:ММ - ЧЧ:ММ, точность до минут, 24-часовая система.

Изначально, по умолчанию система имеет временную зону контроля доступа под названием [Доступ 24 часа]. Этот период времени может быть изменен, но не может быть удален. Пользователь может добавлять временные зоны контроля доступа, которые могут быть изменены.

1. Добавление Временной зоны контроля доступа:

(1)Ввойдите в систему, нажмите [Контроль доступа]> [Временные зоны] > [Добавить], чтобы получить доступ к интерфейсу настройки часового пояса.

Вы увидите следующие параметры:

Имя Зоны: До 50 любых символов.

Примечания: Подробное описание данной временной зоны, включая объяснение текущей Временной зоны и первичных приложений, что облегчает пользователю или другим пользователям с таким же уровнем доступа просмотр информации о временной зоне. Максимум 70 символов.

Параметры автономного устройства

Врем. зона 1: ID первой временной зоны (слева направо) в день с понедельника по воскресенье.

Врем. зона 2: ID второй временной зоны (слева направо) в день с понедельника по воскресенье.

Врем. зона 3: ID третей временной зоны (слева направо) в день с понедельника по воскресенье.

Праздники: ID первой временной зоны (слева направо) среди временных зон 1-го типа праздников.

?Заметка:

Вы можете определить в общей сложности 50 ID от 1 до 50. Каждый ID может быть привязан только к одной временной зоне."1" это идентификатор часового пояса "Доступ 24 часа" по умолчанию, как показано на следующем рисунке:

Тип Праздника: Можно задать три типа праздников. Временные зоны каждого типа могут быть различны. При добавлении праздников, необходимо указать тип праздника.

В системе контроля доступа, приоритет праздников выше, чем у обычных будних дней.

Например, День Детей в 2014 году, воскресенье (1 июня). При добавлении праздников, вы можете установить День Детей как праздник типа 1. Когда 1 июня 2014 наступит, оборудование будет использовать заданные временные зоны для праздника типа 1, а не заданные временные зоны для воскресенья.

?Заметка:

Если тип праздника временной зоны не установлен, по умолчанию доступ будет запрещен в течение 24 часов.

Время начала: Время начала временной зоны.

Время окончания: Время окончания временной зоны.

Способ установки: По умолчанию временная зона равна нулю, то есть Нормально закрыта. Если вы хотите сделать временную зону Нормально открытой, потените ползунок, который появится при нажатии и удерживании левой кнопки мыши на временной шкале, так, чтобы он заполнил всю шкалу. Внизу страницы вы увидите время начал и конца временного промежутка.

Вы можете установить максимум три временных зоны в день. Просто перетаскивайте мышью ползунок на временной шкале. Время начала и время окончания каждой временной зоны будет отображаться в нижней части страницы. После того, как временные зоны заданы, нажмите [OK] для сохранения настроек. Названия временных зон будут отображаться в списке.

? Заметка:

Максимум вы можете задать три временные зоны в день.

2. Использование Временнных зон контроля доступа:

Редактирование: В списке временных зон, выберите требуемую временную зону, затем щелкните правой кнопкой мыши и выберите изменить [Изменить время], чтобы получить доступ к интерфейсу изменения временной зоны. После внесения изменений, нажмите кнопку [OK], и измененные временные промежутки будут сохранены и отобразятся в списке временных зон, или нажмите кнопку [Отмена] для отмены операции.

Удалить: В списке временных зон, выберите требуемую временную зону, затем щелкните правой кнопкой мыши и выберите[Удалить]. Нажмите [OK] для удаления временной зоны, или нажмите кнопку [Отмена] для отмены операции. Используемые временные зоны не могут быть удалены.

Поставьте отметку перед одной или более временных зон из списка. Нажмите кнопку [Удалить] в списке, и нажмите кнопку [OK], чтобы удалить выбранные временные зоны, или нажмите кнопку [Отмена], чтобы отменить операцию.


6.2 Праздники

Контроль доступа времени в праздники может отличаться в зависимости от дня недели. Для более удобного использования, система предоставляет расширенные настройки контроля доступа времени в праздники.

Контроль доступа в праздники включает в себя добавление, изменение и удаление контроля доступа в праздники.

1. Добавление управления доступом в праздник:

Существуют три типа праздников, каждый из которых включает в себя до 32 праздничных дней. Для настройки специальных конфигураций уровня доступа в особые даты, пользователь может отдельно задать специальные дни праздников.

Последовательность действий заключаются в следующем:

(1) Нажмите [Контроль доступа]> [Праздники]> [Добавить], чтобы получить доступ к интерфейсу редактирования Контроля доступа в праздники:

Вы увидите следующие поля:

Имя праздника: Максимум любые 50 символов.

Тип праздника: Тип праздника 1/2/3. То есть, если запись праздника будет принадлежать к одному из этих трех типов праздников, каждый из которых включает в себе максимум 32 дня.

Дата Начала / Окончания: Формат даты "2012-01-01" . Дата начала не может быть позднее даты окончания. В противном случае система выведет сообщение об ошибке. Год начала не может быть раньше текущего года, а праздник не может длиться годы.

Повторять:Да или Нет. Значение по умолчанию "Нет". Повторяемость обычно используется, если дата праздника не требует изменений в разные годы. Например, Новый год всегда наступает 1 января каждого года, а значит повторяемость может быть включена. В другом примере. День Матери всегда приходится на второе воскресенье каждого мая, поэтому дата этого праздника не является фиксированной, а значит повторяемость включать не надо.

Например, дата праздника "Новый год" устанавливается как 1 января текущего 2012 года, также выбирается тип праздника 1. Тогда получается, что 1 января, Контроль доступом времени будет следовать порядку, установленному для типа праздника 1, а не для текущего дня недели, также как и в разделе 6.1 Временные зоны.

Параметры Автономного устройства:

Номер праздника: Количество праздников на устройстве, от 1 до 24. Этот параметр не поддерживается устройствами с черно-белым экраном.

Временная зона Праздника: Временная зона, используемая в праздник. ID временной зоны должен находится в диапазоне от 1 до 50. Могут использоваться только те ID временной зоны, которые уже были заданы в системе.

Например, ID временных зон 1,3 и 4 были использованы. При добавлении праздника, вы можете выбрать временную зону 1,3 или 4 для праздника.

(2) После редактирования нажмите кнопку [OK], чтобы сохранить, и он появится в списке.

2. Изменение контроля доступа в праздник:

Для изменения изначального контроля доступа в праздники, нажмите кнопку [Изменить] после выбора праздника, чтобы получить доступ к интерфейсу редактирования. После внесения изменений, нажмите [OK], чтобы сохранить и выйти.

3. Удаление праздника:

В списке праздников нажмите кнопку [Удалить] в разделе "Связанные операции". Нажмите [OK], чтобы удалить праздник, или нажмите кнопку [Отмена] для отмены операции. Используемые Праздники не могут быть удалены.

Отметьте флажки перед одним или более праздников в списке. Нажмите кнопку [Удалить] рядом со списком, и нажмите кнопку [OK], чтобы удалить выбранные праздники, или нажмите кнопку [Отмена], чтобы отменить операцию.


6.3 Настройки дверей

6.3 Настройки двери

Нажмите [Контроль доступа] - [Настройки Двери], выберите дверь, которую необходимо изменить, и вы увидите интерфейс редактирования.

?Заметка:

Система доступа 3.5 автоматически идентифицирует тип устройства. Если это Автономное устройство SDK (Диаграмма 1), Интерфейс покажет по умолчанию временную зону, Текущее состояние, произошедшие события, тревоги задержки считывания и включение SRB опции.

Если это Панель Управления доступом или Автономный контроль доступа (Диаграмма 2), интерфейс будет отображать состояние считывателя 1 In / Out и состояние считывателя 2 In / Out. Это будет выглядеть следующим образом:

(Диаграмма 1)

(Диаграмма 2)


Имя устройства 6.3.1

6.3.1 Имя устройства

Имя устройства не может быть изменено в этом разделе (см. раздел 5.2.1 Добавление устройства).


6.3.2 Количество дверей

Система автоматически присваивает номер двери в зависимости от того, сколько дверей сейчас используется в системе (например, четыре двери четырехдверной панели управления будут пронумерованы 1, 2, 3 и 4). Номер будет согласован с номером двери на устройстве.

?Заметка:

По умолчанию, число после нижнего подчеркивания в названиии двери соответствует ее порядковому номеру, но 1/2/3/4 в запрете повторного входа и шлюзах будет скорее относиться к серийным номерам двери, чем к их номеру после имени. Они не обязательно будут связаны между собой. Система позволяет пользователю изменять имя двери, поэтому они не могут быть перепутаны.


6.3.3 Дверь Имя

6.3.3 Имя Двери

Имя двери по умолчанию выглядит как "Имя устройства-номер двери", Например, имя устройства 192.168.16.37, а номер двери 1, тогда имя двери будет 192.168.16.37-1 По умолчанию.

Поле позволяет пользователю изменять имя при необходимости. Можно вводить до 50 символов.


6.3.4 двери часового пояса Active Time Zone / По умолчанию

6.3.4 Временные зоны активности двери / Временная зона по умолчанию

При использовании автономного устройства SDK, вы увидите параметр временная зона по умолчанию. Когда используется Контроллер или автономная Панель управления доступом, вы увидите параметр временной зоны активности двери.

По умолчанию оба открыты все 24 часа. Инициализированные и добавленные временные зоны контроля доступа будут отображаться пользователю для выбора. Во время редактирования двери, необходимо задать допустимую временную зону. Только после установки действительной временной зоны, дверь можно будет использовать.


6.3.5 двери Прохождение Режим часового пояса

6.3.5 Зона свободного прохода

Период времени, когда дверь нормально открыта, должен польнстью находится внутри промежутка времени, когда временная зона двери активна.

?Заметка:

Если вы пять раз приложите карту к считывателю с соотвтетсвующим уровнем доступа, тогда вы можете установить статус двери как Нормально открытая на одни сутки.

Когда система подключена с панелью управления доступом или автономным контролем доступа, Имя временной зоны отображается в раскрывающемся списке Зона свободного прохода:

Когда система подключена к автономному устройству SDK, ID временной зоны отображается в раскрывающемся списке Зона свободного прохода:


6.3.6 Проверка режима

6.3.6 Способ проверки

Нажмите [Настройки двери], а затем дважды щелкните на [Имя двери] и вы войдете в интерфейс редактирования двери, в котором вы сможете задать способ проверки.

Контроллер или автономный контроль доступа: Только отпечаток пальца, только пароль, только карта, карта или отпечаток пальца, карта или пароль, карта плюс отпечаток пальца и карта плюс пароль.

Автономное устройство SDK: Отпечаток пальца или карта или пароль,Только отпечаток пальца и т.д.

Если вы выбрали режим с паролем, не забудьте убедиться, что у двери есть клавиатура (верификация по отпечатку пальца доступна только в версии 5.0.8 и выше).

?Заметка:

Система поддерживает устройство считывания вен, если оно будет подключено, [Способ проверки] будет включать в себя "только вены", "Вены и Пароль", "Вены и карта", " Вены плюс карта и пропуск " в системе.


6.3.7 Дверь Тип датчика

6.3.7 Тип сенсора двери

НЕТ (датчик двери не обнаружен), Нормально-открытая, Нормально-закрытая. Значение по умолчанию Нет. При изменении двери, пользователь может выбрать режим Нормально открытый или Нормально закрытый. Если выбран нормальн-открытая или нормально-закрытая, требуется задать Задержку смены статуса двери и необходимо ли закрывать и изменять статус замка. По умолчанию, как только сенсор двери устанавливается как нормально-открытый или нормально-закрытый, по умолчанию задержка будет ровняться 15 с., и по умолчанию функция закрыть и изменить будет включена.


6.3.8 двери Статус Задержка

6.3.8 Задержка смены статуса двери

Задайте задержку смены статуса двери. Если в течение указаного периода времени дверь будет открыта, вы услышите аварийный сигнал.


6.3.9 Закрыть и обратный замок

6.3.9 Закрыть и изменить

Выберите, необходимо ли блокировать дверь после ее закрытия или нет. Отметьте этот пункт, если вы хотите блокировать замок полсле закрытия двери.


6.3.10 посещаемость времени

6.3.10 Учитвывать рабочее время

Если вы выберите этот пункт, тогда журнал посещений будет использоваться для отслеживания посещения.

?Заметка:

Пожалуйста, выберите дверь в [Настройках Двери] перед использованием рабочего времени, или отчет будет пустым.


6.3.11 Блокировка привода Длительность

6.3.11 Продолжительность открытия

Определение: продолжительность времени, которое замок будет открыт после успешной верификации пользователя (В случае, если дверь закрыта).

Чтобы задать продолжительность открытия, выполните следующие действия: выберите Блокировать и нажмите ОК. Затем введите требуемое количество секунд с помощью цифровой клавиатуры и нажмите Выход, для выхода и сохранения настроек.

"С (секунда)" выбран в качестве единицы измерения продолжительности открытия замка. Вы можете выбрать промежуток 1с ~ 10с (на некоторых устройствах можно установить максимальную продолжительность 254с).

Если установить продолжительность "0", это означает, что эта функция будет отключена. Мы не рекомендуем выбирать такое время закрытия.


6.3.12 Интервальный Панч

6.3.12 Интервал считывания

Можно установить от 0 до 10 секунд. По умолчанию - 2 секунды.


6.3.13 Время ошибок к сигналу тревоги

6.3.13 Допустимое количество ошибок

В случае, если пользователь вводит пароль неправильно некоторое заданное количество раз(N), тогда в системе сработает сигнал тревоги.

Например, если N = 3, в этой ситуации сигнализиция сработает после 3 ошибочного ввода пароля.

?Заметка:

Параметр используется только для автономных устройств SDK.

Диапазон значений: 0 <= N <= 9. Если N = 0, тогда тревога будет отключена.


6.3.14 Датчик Dlay сигнализации

6.3.14 Допустимое время задержки двери

Если дверь остается открыта больше, чем N секунд, тогда в системе сработает тревога.

Например, при N = 10, в этой ситуации сигнализация сработает, если дверь будет открыта больше 10 секунд.

?Заметка:

Параметр используется только для автономных устройств SDK.

Диапазон значений: 1 <= N <= 99. Если N = 0, тогда тревога будет отключена.


6.3.15 Включить SRB

Если функция SRB включена, дверь будет контролироваться с помощью SRB, чтобы удерживать дверь закрытой при ее демонтаже.

?Заметка:

Параметр используется только для автономных устройств SDK, и только в случае, если эта функция встроена устройство.


6.3.16 Принудительный Password & Emergency Пароль

6.3.16 Пароль под принуждением & Аварийный Пароль

При входе под принуждением, используйте этот пароль (при использовании с действительной картой), чтобы открыть дверь. При открытии с помощью этого пароля, сработает тревога. При чрезвычайной ситуации, пользователь может использовать аварийный пароль (так называемый супер-пароль), чтобы открыть дверь. При использовании аварийного пароля, дверь откроется в обычном режиме. Аварийный пароль действителен в любых временных зонах и при любом типе верификации, обычно он используюется администратором.

Установка Пароля под Принуждением: Вы можете выбрать от 1 до 6 знаков.

Установка Аварийного Пароля: Пароль может быть установлен только из 8 знаков.


6.3.17 применить эти настройки к панели управления по току доступа

6.3.17 Применить эти настройки к текущей панели контроля доступа

Выберите эту опцию, чтобы применить эти настройки ко всем дверям текущей панели управления доступом.


6.3.18 Применить эти параметры для всех доступа к панели управления

6.3.18 Применить эти параметры для всех панелей контроля доступа

Выберите эту опцию, чтобы применить эти настройки ко всем дверям всех панелей управления доступом в пределах текущего уровня доступа пользователя.

После редактирования параметра, нажмите кнопку [OK], чтобы сохранить и выйти.

Другие спецификации параметров см. в Определениях в этом руководстве.


6.4 Уровни доступа

Уровень доступа задает, какая дверь или комбинация дверей могут быть открыты с помощью верификации пользователя.

Добавление уровней доступа:

1. Нажмите [Контроль доступа]> [Уровни доступа]> [Добавить], чтобы войти интерфейс редактирования:

2. Задайте параметры: имя уровня доступа (без повторений), временные зоны контроля доступа, комбинации дверей, сотрудников.

3. Нажмите на кнопку [image] и переместите сотрудников в список выбранных сотрудников. Также вы можете нажать [image], чтобы перенести сразу всех сотрудников.

4. Нажмите [OK], чтобы завершить настройку и выйти. Добавленные уровни доступа появятся в списке уровней доступа.

?Заметки:

(1) В уровне доступа вы можете выбрать различные двери из разных панелей управления используя их различные комбинации.

(2) При добавлении сотрудников, если выбранный вами сотрудник уже добавлен в текущий уровень доступа, то он не может быть добавлен туда снова.

(3) Вы не можете создать два уровня доступа с одинаковыми временными зонами и одинаковыми дверями.

(4) Устройства с желтым фоном - это двери автономного устройства SDK.

(5) Если вы добавили дверь автономного устройства SDK, тогда вы не сможете выбрать временную зону без ID. В таком случае система не даст вам сохраниться. Например, на картинке выше, COM4-1-1 это автономное устройство SDK. Если вы выберите временную зону 3 без ID, тогда система выведет вам вспылвающее уведомление.

Уровни доступа персонала: Выберите сотрудника, нажмите [Удалить из уровня доступа] для удаления сотрудника.


6.5 Wiegand Формат

6.5 Формат Wiegand

Конфигурация формата Wiegand включает в себя четыре аспекта: Настройка формата Wiegand, Wiegand вход, Wiegand выход, Заданные форматы Wiegand.


6.5.1 Как настроить формат Wiegand

Формат Wiegand связан с дверями. Вы можете назначить форматы Wiegand входам и выходам каждой двери.

Нажмите [Контроль доступа]> [Настройки Двери], выберите, какую дверь вы хотите изменить и вам предстанет следующий интерфейс:

Нажмите [Настройка WG], вы увидите либо интерфейс Wiegand входа, либо интерфейс Wiegand входа и выхода. При редактировании различных дверей, интерфейс Wiegand будет отличаться.

(1) При изменении контроллера только с интерфейсом Wiegand входа, вы увидите следующее:

(2) При редактировании автономной панели управления доступом с Wiegand входом и выходом, формат по умолчанию является Wiegand26:

(3)При редактировании автономного устройства SDK с Wiegand входом и выходом, вы увдите следующее:

Инструкция по настройке Wiegand входа и выхода

Формат Wiegand выхода: В системе имеется четыре встроенных формата: Wiegand 26 (с идентификатором устройства), Wiegand 34 (с идентификатором устройства), Wiegand 26 (без идентификатора устройства) и Wiegand 34 (без идентификатора устройства).

ID Ошибки: Относится к числовому значению, при ошибке проверки системы. Формат выхода настраивается в Wiegand Формате. Диапазон значений по умолчанию от 0 до 65535.

Код Сайта: Код сайта используется для настраиваемого формата Wiegand, система приобретает код сайта автоматически при добавлении устройства. Код сайта похож на идентификатор устройства, но код сайта может быть изменен и может быть повторен среди различных устройств. по умолчанию варьируется от 0 до 255.

Общее количство бит: Относится к Формату ввода и устанавливает Общее количество бит. Например, если Форматом ввода является Wiegand 26, То Общее количество бит 26, если Форматом ввода является Wiegand 34, То Общее число бит 34. Значение по умолчанию равно 26.

Ширина Импльуса: Назначает ширину импульса Wiegand в микросекундах. Диапазон значений от 1 до 1000, а значение по умолчанию -100.

Интервал Импульса: Назначает интервал импульса Wiegand в микросекундах. Диапазон значений от 1 до 10000, а значение по умолчанию равно 1000.

Содержимое входа: Выберите содержимое входа, Вы можете выбрать ID Сотрудника или ID карты.

Содержимое выхода: Выберите содержимое выхода, Вы можете выбрать ID Сотрудника или ID карты.

?Заметка:

Если автономная панель управления подключена к контроллеру как и считыватель, тогда содержание выхода автономной панели контроля доступа будет такое же, как и содержание входа.

Формат Входа: Формат Wiegand, присвоенный входу.

Среди автономных устройств SDK бывают как черно-белые так и цветные устройства. Однако, их формат входа Wiegand будет отличаться.

l TheWiegand Формат входа черно-белого устройства

Входной формат Wiegand для черно-белого устройства включает в себя: OEM код (Он не нужен для Wiegand 26, но нужен для Wiegand37 или Wiegand 34), Код объекта (Фасилити код или код сайта), Идентификационный номер (ID Пользователя), его первая буква соответственно отражает (заглавная буква и строчная буква различны) форму, ofiOFI, строчная означает нечетность, Заглавная четность, Оо относится к коду OEM, Ff относится к фасилити коду, Ii относится к идентификационному номеру, предпочтительно к биту четности.

Ниже приводится демонстрация Формата Wiegand26: PFFFFFFFFIIIIiiiiiiiiiiiiP, Код фасилити 1, идентификационный номер 1 вход:

Четность | Фасилити Код |  |  |  |  |  |  |  | Идентификационный номер |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | Нечетность
P | F | F | F | F | F | F | F | F | I | I | I | I | i | i | i | i | i | i | i | i | i | i | i | i | P
1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0

?Заметка:

Буквы начиная со второй и по тринадцатую заглавные, и они являются битами четности; буквы от четырнадцатой до двадцать пятой строчные, и они являются битами нечетности; Первая буква это Бит четности и последняя буква бит нечетности.

l Форма Wiegand ввода устройства с цветным экраном

Данный формат состоит из двух символьных строк: биты данных и биты четности. Эти две строки символов должны быть заданы раздельно. Биты данных определяют количество двоичных выходов Wiegand и значение каждого бита.

Выходные биты данных по Wiegand могут быть Номером карты (С), Кодом сайта (s), Фасилити кодом (f), кодом производителя(М) и Битами четности (p).

Биты четности определяют Режим четности каждого бита в битах данных и обеспечивают правильность бит данных во время передачи данных. Биты четности могут быть установлены в положение нечетности (О), четности (Е) и четности и нечетности вместе (b).

Также существует взаимно однозначное соответствие одного бита данных к одному биту четности.

Символы, используемые для определения битов четности и их значения:

o: Указывает на нечетность, то есть, есть нечетное число 1 в последовательности битов (в том числе один бит четности). Например, для 1000110 (0), бит четности равен 0, и уже есть три 1. После того, как 0 стал суффиксом 1000110, все еще есть нечентое число единиц.

e: Указывает на четность, то есть, есть четное число 1 в последовательности битов (в том числе один бит четности). Например, для 1000110 (1), бит четности равен 1, и уже есть три 1. После того, как 1 стал суффиксом 1000110, все еще есть четное число единиц.

b: Указывает, как нечетность и четность.

Например, Wiegand26 мог бы быть настроен следующим образом:

Определение битов данных: pssssssssccccccccccccccccp

Определение битов четности: eeeeeeeeeeeeeooooooooooooo

?Заметка:

Wiegand26 состоит из 26 битов. Первый бит - бит четности битов от 2 до 13; 26 бит - бит нечентности битов от 14 до 25; со 2 по -9 биты - коды сайта, с 10 по 25 биты - биты карты.

Например: Определения нескольких универсальных форматов Wiegand.

Wiegand34

Биты данных: pccccccccccccccccccccccccccccccccp

Биты четности: eeeeeeeeeeeeeeeeeooooooooooooooooo

?Заметка:

Wiegand34 состоит из 34 битов. Первый бит - бит четности битов от 2 до 17; 34 бит - бит нечентности битов от 18 до 33; со 2 по -9 биты - коды сайта, с 10 по 25 биты - биты карты.

Wiegand37a

Биты данных: pmmmmsssssssssssscccccccccccccccccccp

Биты четности: oeobeobeobeobeobeobeobeobeobeobeobeoe

?Заметка:

Wiegand37 состоит из 37 битов. Первый бит - бит нечетности битов 3, 4, 6, 7, 9,10, 12, 13, 15, 16, 18, 19, 21, 22, 24, 25, 27, 28, 30, 31, 33, 34 и 36; 37 бит - бит четности битов 2, 4, 5, 7, 8, 10, 11, 13, 14, 16, 17,19, 20, 22, 23, 25, 26, 28, 29, 31, 32 , 34 и 35; биты 4, 7, 10, 13, 16, 19,22, 25, 28, 31 и 34 участвуют в проверке и на четность, и на нечетность. Биты со 2 по 5 являются фасилити кодом; биты со 6 до 17 являются кодом сайта; биты от 18 до 36 - номер карты.

Wiegand37

Биты данных: pmmmffffffffffssssssccccccccccccccccp

Биты четности: eeeeeeeeeeeeeeeeeeooooooooooooooooooo

?Заметка:

Wiegand37 состоит из 37 битов. Первый бит - бит четности битов от 2 до 18; 34 бит - бит нечетности битов от 19 до 36; со 2 по 4 - код производителя; с 5 по 14 - фасилити код; с 15 по 20-бит - код сайта; с 21 по 36 биты- номер карты.

Wiegand50

Биты данных: pssssssssssssssssccccccccccccccccccccccccccccccccp

Биты четности: eeeeeeeeeeeeeeeeeeeeeeeeeooooooooooooooooooooooooo

?Заметка:

Wiegand50 состоит из 50 бит. Первый бит - бит четности битов от 2 до 25; 50 бит - бит нечетности битов от 26 до 49; со 2 по 16 - код сайта; с 17 по 49 биты - номер карты.


6.5.2 Wiegand Вход

Включает автоматическое соответствие, формат по умолчанию и заданный пользователем формат. Вы можете свободно выбрать какую-либо из этих трех опций. Автоматическое соответствие является форматом по умолчанию.


6.5.3 Wiegand Выход

Включает формат по умолчанию и заданный пользователем формат.

?Заметка:

(1) Настройка форма Wiegand выход. Система автоматически решит, поддерживает ли устройство Wiegand выход или нет, в зависимости от типа устройства. система не будет отображать интерфейс Wiegand выхода, если выхода Wiegand нет.

(2) В настоящее время, контроллеры нашей компании не поддерживают формат выхода Wiegand.


6.5.4 Предопределенные формат Wiegand

6.5.4 Заданные форматы Wiegand

Нажмите [Контроль доступа]> [Wiegand формат], затем следующий интерфейс выглядит следующим образом:

Интерфейс добавления выглядит следующим образом:

Всего Бит | Общее количество бит данных. Например, В Wiegand26 Всего Бит - 26; В Wiegand34 Всего Бит - 34.
Начальный бит контроля нечетности | Указывает начальное число контроля нечетности. | длина | Бит контроля нечетности.
Начальный бит контроля четности | Указывает начальное число контроля четности. | длина | Бит контроля четности.
Начальный бит номера карты | Указывает начальное число номер карты. | длина | Бит номера карты
Начальный бит фасилити кода | Указывает начальное число Фасилити Кода. | длина | Бит Фасилити Кода.

В качестве примера выберем добавление Wiegand26 и Wiegand34:

?Заметка:

(1) Количество бит считается слева, а первый номер 1.

(2) Длина контроля нечетности + Длина контроля четности [image] Общего количества бит

(3) Длина Номер карты + Длина Фасилити кода [image] Общего количества бит

(4) Если Бит четности и Бит нечетности не назначены, тогда проверка на четность и нечетность пройдена; Если Бит четности и Бит нечетности назначены, тогда пройдена проверка на четность.

(5) Если Бит номера карты и Бит фасилити кода не назначены, тогда это Код Сайта; Если Бит фасилити кода и Бит номера карты назначены, тогда это Фасилити Код; Бит фасилити кода и Бит номера карты не могут быть одинаковые.

После того, как вы выбрали значения, пожалуйста, убедитесь, что форматы входа и выхода Wiegand назначены для заданной двери, затем нажмите кнопку [OK]. Тогда конфигурация формата Wiegand загрузится в устройство, завершая настройку входа и выхода Wiegand.


6.6 Настройки Блокировочные

6.6 Настройки Шлюза

Шлюз может быть настроен для двух и более замков, которые относятся к одной панели управления доступом. Когда одна из выбранных дверей будет открыта, другие будут обязательно закрыты.

Перед установкой шлюза, убедитесь, пожалуйста, что датчик двери подключен к контроллеру доступа в соответствии с Руководством по установке, а также, что датчик двери находится в состоянии NC или NO.

Добавить настройки шлюза:

1. Нажмите [Контроль доступа]> [Блокировка]> [Добавить], чтобы войти в интерфейс редактирования шлюза.

2. Выберите устройство, чтобы показать настройки блокировки. Так как одно устройство может относиться только к одному шлюзу, при добавлении, шлюзы не будут видны в раскрывающемся списке устройства. При удалении установленной информации о шлюзе, соответствующее устройство вернется в список. Страница настройки будет отличаться от в зависимости от количества дверей, управляемых выбранным устройством:

Панель управления с одной дверью не имеет настроек шлюза.

Панель управления с 2 дверями: 1-2 двухдверные Настройки шлюза.

Панель управления с 4 дверями: 1-2 двухдверный шлюз, 3-4 двухдверный шлюз, 1-2-3 трехдверный шлюз, 1-2-3-4 четырехдверный шлюз.

3. Выберите настройки шлюза, отметьте пункт (различные шлюзы могут выбираться до тех пор, пока не кончатся свободные двери), нажмите кнопку [OK], чтобы завершить установку. Добавленные шлюзы вы увидите в списке шлюзов.

Например, выбеиав 1-2-3-4 четырехдверный шлюз, если вы захотите открыть дверь 3, Двери 1, 2 и 4 будут обязательно закрыты.

?Заметка:

При редактировании, устройство не может быть изменено, только настройки шлюзов. Если установленный шлюз больше не требуется, вы можете удалить его. При удалении записи устройства, его шлюзы, если таковые имеются, будут удалены.


6.7 АПБ Настройки

6.7 Настройки запрета повторного прохода

В данный момент настройки повторного прохода поддерживает как вход, так и выход. В некоторых ситуациях, необходимо, чтобы тот, кто проходит через дверь должен выходить через ту же самую дверь в строгой последовательности. Например, тот, кто прошел за другим человеком, не прикладывая свою карточку, не сможет выйти с помощью своей карты и наоборот. Когда человек, вошедший с помощью карты, передает ее другому пользователю, он не сможет войти, используя эту же карту. Чтобы использовать эту функцию, просто включите ее в настройках. Эта функция обычно используется в тюрьмах, армии, местах национальной безопасности, на объектах научных исследований, в банковских хранилищах и др.

Добавление запрета повтроного прохода:

1. Нажмите [Контроль доступа]> [Запрет повторного прохода]> [Добавить] и вы попадете в интерфейс редактирования Запрета повтроного прохода(ЗПП).

2. Выберите устройство (панель управления N-двери), так как только одно устройство может соответствовать одной записи ЗПП. Поэтому, при добавлении устройства с ЗПП, вы не увидите его в списке. После удаления уже существующего ЗПП, соответствующее устройство появится в выпадающем списке. Параметры изменяются в зависимости от количества дверей, управляемых устройством:

ЗПП может быть установлен между считывателями и между дверями. Если Держатель карты входит через дверь A, то он должен выйти через дверь В, эта функция используется для управления пропусками или билетами.

ЗПП для панели управления одной дверью: ЗПП между считывателями двери 1.

Контроллер ЗПП

ЗПП для панели управления с двумя дверями:

ЗПП для панели управления с 4 дверями:

?Заметка:

Считыватель, указанный выше включает в себя как считыватель карт Wiegand, связанный с панелью управления доступом, так и считыватель INBio. Однодверная и двухдверная панели управления с считывателем Wiegand имеют считыватель на вход и на выход. У четырехдверной панели имеется считыватель только на вход. Считыватели номер 1, 2 (это или адрес RS485, или номер устройства) для двери 1, считыватели номер 3, 4 для двери 2 и т.д. Не важно, какой считыватель вы используете, главное убедиться, что вы правильно настроили, какой считыватель на вход, а какой на выход, в соотеветствии с вашей потребностью. Для считывателей на вход используются нечетные числа, а для считывателей на выход четные.

ЗПП для автономного устройства SDK:

3. Выберите настройки ЗПП (для этого нужно выбрать на вход или на выход будет работать автономное устройство SDK) и отметьте один пункт (при ЗПП без повторений дверей или считывателей, можно выбрать несколько вариантов). Нажмите [OK], чтобы завершить настройку. Добавленные параметры вы сможете увидеть в списке ЗПП.

?Заметка:

При редактировании, устройство не может быть изменено, только настройки ЗПП. Если установленный ЗПП больше не требуется, вы можете удалить его. При удалении записи устройства, его ЗПП, если таковые имеются, будут удалены.


6.8 Настройки Linkage

6.8 Настройки Связи событий

Настройка связи событий означает, что, когда на входе системы контроля доступа будет происходить событие, оно будет вызывать связанное событие на выходе, чтобы контролировать такие события, как верификацию, открытия, тревоги и исключения в системе и записывать все эти события в соответствующий отчет для пользователя.

Установка связи событий:

1. Нажмите [Система контроля доступа]> [Настройка Связи событий]> [Добавить], чтобы показать интерфейс настройки связи событий.

2. Введите имя события (перед выбором устройства). После выбора устройства, появятся соответствующие настройки Связи (система сначала определит, успешно ли подключено устройство, и считало ли оно расширенные параметры, такие как количество дополнительных входов и выходов, количество считывателей и дверей. Если в системе нет доступных расширенных настроек, это означает, что не получилось настроить запрет повторного прохода. В противном случае, вы увидите настройки связи, соответствующие выбранному устройству, такие как количество дверей, дополнительные входы и выходы).:

Вы увидите следующие поля:

Условие: Пожалуйста, см. 6.11 Мониторинг в реальном времени или описание событий в реальном времени. За исключением произошло связанное событие, отменить тревогу, открыть дополнительный вход / выход или запуск устройства, все эти собыия могу быть условиями срабатывания связанных событий.

Адрес точки входа: Любой, Дверь 1, Дверь 2, Дверь 3, Дверь 4, дополнительный вход 1, дополнительный вход 2, дополнительный вход 3, дополнительный вход 4, дополнительный вход 9, дополнительный вход 10, дополнительный вход 11, дополнительный вход 12 (для выбора конкретной точки входа, пожалуйста, см. конкретные параметры устройства).

Адрес точки выхода: Замок 1, Замок 2, Замок 3, Замок 4, вспомогательный выход 1, вспомогательный выход 2, вспомогательный выход 3, вспомогательный выход 4, вспомогательный выход 6, вспомогательный выход 8, вспомогательный выход 9, Вспомогательный выход 10 (для выбора конкретной точки выхода, пожалуйста, см. конкретные параметры устройства).

Тип действия: Закрыть, Открыть, Нормально Открыта. По умолчанию закрыта. Чтобы открыть, время задержки должно быть установлено, или же выбран режим Нормально Закрыта.

Задержка: Диапазон составляет от 1 сек ~ 254 сек (Этот пункт действителен, если тип действия стоит Открыть)

3. После редактирования, нажмите [OK] для сохранения и выхода. Вы увидите добавленные связи событий в списке связей.

Например: Если выбрать «Открытие с помощью обычной карты" в качестве события-условия срабатывания, и выбрать точку входа Дверь 1, точка выхода Замок 1, тип действия открыть, задержка 60 секунд, тогда после "Открытия с помощью обычной карты" на двери 1, На замке 1 произойдет связанное событие "Открыть", и дверь будет открыта на 60 секунд.

?Заметка:

При редактировании, вы не можете изменить устройство, но можете изменить имя связи и ее конфигурацию. При удалении устройства, все существующие с ним связи будут удалены.

Если в системе будет задано, что точка входа для срабатывающего действия это определенная дверь или вспомогательный вход, тогда пользователь не сможете добавлять или изменять связи событий, в случае если устройство и причины срабатывания будут одинаковыеи точка входа выбрана как "Любая".

С другой стороны, если устройство и условия запуска одинаковые, и в системе задана связь, в которой причина срабатывания выбрана "Любая", система не позволит пользователю добавить (или изменить) связи событий, если точка входа это дополнительный вход или заданная дверь.

в дополнение, система не допускает одинковые точки входа и выхода при определенных условиях срабатывания.

То же самое устройство позволяет последовательные логические (как упоминалось выше) связи событий.


6.9 Первое Card Нормальный

6.9 Карта Разблокировки

Карта разблокировки: В течение указанного интервала, после верификации карты, у которой есть право разблокировки, дверь будет открыта на заданное время и закроется только по истечении этого времени.

Пользователь может установить карту разблокировки для конкретной двери. В настройках можно выбрать дверь, временную зону двери и уровень доступа сотрудников. У двери могут быть различные карты разблокировки для временных зон. Интерфейс каждой двери будет показывать количество существующих карт разблокировки. Для первой карты разблокировки, при добавлении или редактировании каждой записи, не требуется изменять "текущую дверь", однако необходимо выбрать временную зону. При успешном добавлении записи, добавьте сотрудника, который сможет пользоваться картой разблокировки. Справа на странице вы можете просматривать сотрудников, одобренных для открытия дверей с помощью карты разблокировки, а также удалить текущих сотрудников, чтобы не имели больше возможности пользоваться картой разблокировки.

Вам необходимо выполнить следующие шаги:

1. Нажмите [Система контроля доступа]> [Карта разблокировки], чтобы показать интерфейс настройки.

2. Нажмите [Установка]> [Добавить дверь], выберите временную зону и нажмите кнопку [OK] для сохранения настроек.

3. Выберите дверь, нажмите кнопку [Добавить сотрудника] для выбора сотрудников, имеющих право использовать карту разблокировки. Нажмите [OK] для сохранения и выхода из режима редактирования.

?Заметка:

Для двери, находящейся в настоящее время в нормально открытом положении, последовательная верификация пользователя, имеющего доступ к двери, пять раз (интервал верификации должен быть в пределах 5 секунд), может отменить текущее состояние Нормально-открыта. Шестая верификация проийдет в нормальном режиме. Эта функция действует только при действительных дверях и в действительных временных зонах. Интервалы для других дверей в течение дня больше не будут производить никаких последствий.


Открытие 6,10 Multi-Card

6.10 Груповой Доступ

1.Группы сотрудников группового доступа:

Это группы сотрудников, которые будут использоваться для группового входа.

(1) Нажмите [Контроль доступа]> [Групповой доступ]> [Настройки группы многопользовательского открытия]> [Добавить], и вы увидите следующий интерфейс редактирования:

Имя группы: Любые 50 символов. Нельзя вводить уже существующее имя группы.

Параметры автономного устройства

Номер группы: ID группы сотрудников в устройстве.

Тип проверки: Тип верификации устройством SDK, например, отпечаток пальца, карта и т. д.

Групповая временная зона: Временная зона группы. Временная зона с незаданным ID не будет доступна в этом списке.

После изменения, нажмите [OK], чтобы вернуться к списку групп, в котором вы увидите созданные группы.

(2) Выберите группу, и нажмите кнопку [Добавление группы сотрудников], чтобы добавить сотрудников в группу:

(3) После выбора и добавления сотрудников, нажмите [OK] для сохранения и возврата к предыдущему меню.

?Заметка:

Человек может принадлежать только к одной группе, и не может быть сгруппирован многократно.

2. Групповой доступ:

Задайте уровни доступа сотрудникам [Настройки группового доступа].

Эта функция должна быть включена в некоторых особых случаях, когда для открытия двери необходимо, чтобы несколько пользователей последовательно верифицировали себя в системе. Если в течение верификации любой другой пользователь верифицирует себя(даже если он принадлежит к одной из других групп), процесс группового доступа собьется и необходимо будет подождать 10 секунд перед тем, как заново. Система не откроется только одной из комбинаций.

Комбинации Группового доступа представляют собой сочетания сотрудников в одной или нескольких групп доступа сотрудников. При установке количества людей в каждой группе, Вы можете настроить одну группу (например, комбинированное открытие двери с помощью двух человек из одной группы) или несколько групп (например, комбинированное открытие двери 4 человеками, в том числе 2 человека из группы 1 и 2 человека из группы 2). И, по меньшей мере, у одной из групп количество выбранных людей для открытия двери должно быть выбрано не ноль, и наоборот, общее число людей, открывающих дверь не должно быть больше 5. Кроме того, если количество людей, введенное пользователем больше числа людей в текущей группе, функция группового доступа не будет функционировать в нормальном режиме\.

Настройка группового доступа:

(1) Нажмите [Контроль доступа]> [Групповой доступ]> [Добавить], чтобы показать интерфейс настройки группового доступа.

Номер комбинации: ID комбинации на устройстве.

?Заметка:

При добавлении автономного SDK устройства, всего может быть максимум пять групп и максимум девять комбинаций.

(2) В групповом доступе могут участвовать максимум 5 человек. В скобках указано текущее фактическое число людей в группе. Выберите кол-во людей для комбинированного открытия двери в группе, и нажмите кнопку [OK], чтобы завершить редактирование.


6,11 Мониторинг в реальном времени

6.11 Мониторинг в реальном времени

Мониторинг статусов и событий дверей в реальном времени под управлением панелей доступа в системе в реальном времени, включая обычные события и события исключения (в том числе тревоги).

Мониторинг всего:

Система по умолчанию показывает мониторинг всех дверей под контролем панелей в пределах уровня доступа текущего пользователя. Пользователь может контролировать одну (или больше) дверей с помощью функций [область], [Панель управления] или [дверь].

Дистанционное открытие / закрытие: Включает операции одной двери и всех текущих дверей. При операциях с одной дверью, переместите курсор на иконку двери, нажмите [Дистанционное открытие / закрытие] в меню открытия. При операциях со всеми текущими дверями, нажмите [закрыть все текущие двери] в главном меню для выполнения операции.

Когда вы удаленно закрываете дверь, вы можете самостоятельно определить интервал времени, в течение которого дверь открыта, 15 секунд по умолчанию. Вы можете выбрать [Включить режим свободного прохода в течение дня]. Вы также можете задать состояние двери как нормально открытая напрямую, и без дневной временной зоны (обычно открыта в течение 24 часов).

Если вы хотите закрыть дверь, пожалуйста, выберите [Отключить режим свободного прохода] во-первых, чтобы перекрыть другие временные зоны с положением Нормально Открытая. Затем откойте дверь, выберите [Удаленное закрытие двери], чтобы выполнить операцию.

?Заметка:

Если при выполнении операции Удаленного открытия / закрытия всегда происходит ошибка, пожалуйста, проверьте текущий список устройств. Если слишком много устройств находятся вне сети, вам нужно проверить подключение, чтобы убедиться успешности операции.

Отменить все сигналы тревоги: После того, как на интерфейсе появятся сигналы дверей, то система подаст сигнал тревоги. Нажмите, чтобы отменить аварийные сигналы контрольных панелей для сигнализации дверей. Если Отмена Сигнализации сработала, система автоматически остановит тревогу.

?Заметка:

Если на панели управления имеются несколько Сигналов дверей в одно и то же время, вам нужно отключить только один сигнал тревоги в одной из этих дверей, чтобы отменить все тревоги в этой панели управления.

При наведении курсор на дверь, вы увидите соответствующие параметры и операции: устройство, количество дверей, имя двери, дистанционное открытие и дистанционное закрытие. Иконки различного цвета представляют следующие статусы:

Значок |  |  |  |  |  |  |  |
Положение дел | Сигнал Двери | Дверь закрыта, когда онлайн | Дверь открыта, когда онлайн | Датчик двери снят | Устройство запрещено | Не подключено | Дверь не была открыта в срок | Extдверь не в сети

Отображение фото сотрудника:

Если какой-либо сотрудник появился в мониторинге в режиме реального времени, и в его профиле была задана его фотография, то она будет отображаться в режиме реального времени.

Мониторинг событий:

Система автоматически собирает записи событий устройства, включая обычные события и события исключения (в том числе тревоги). Тревоги отображаются красным цветом. События Исключения, за исключением тревог, изображаются в оранжевом цвете. Обычные события отображается зеленым цветом.

На текущем интерфейсе мониторинга событий, последние записи находятся наверху, что позволяет пользователю видеть их без пролистывания списка. В интерфейсе максимум будут отображаться до 100 записей.


6.12 E-Map

6.12 Схемы

Перед использованием схемы, пользователю необходимо сначала добавить эту схему в систему. После успешного добавления, пользователь может добавить дверь, увеличенное и уменьшенное изображения, масштаб изображения карты (двери на карте) и др. Если пользователь изменяет значок двери, или карту, или положение значка двери, нажмите [Сохранить расположение], чтобы сохранить текущую позицию. Теперь пользователь сможет увидеть настройки при следующем входе.

Добавить схему и Удалить схему: Пользователь может добавлять или удалять Схему по мере необходимости.

Изменить схему: Пользователь может изменять название схемы, изменять саму схему или изменять область, которой она принадлежит.

Настройка карты (включает в себя дверь): Пользователь может добавить дверь на схему, или удалить уже имеющуюся (щелкните правой кнопкой мыши на значок двери, а затем выберите [Удалить дверь]), или настроить схему или положение значка двери (с помощью перетаскивания значка двери).

?Заметка:

Добавьте двери на схему, система поддерживает добавление нескольких дверей одновременно. После того, как дверь будет добавлена, пользователю необходимо выбрать ее расположение на схеме. Затем нажмите кнопку [Сохранить].


6.13 Считыватель Настройка

6.13 Настройки Считывателя

Изменение имени считывателя

Нажмите [Контроль доступа]> [Настройки считывателя], выберите считыватель, нажмите [Изменить], затем введите его имя.

?Заметка:

Параметр не досутпен для автономных устройства SDK, так как у них нет состояний Вход / Выход. Имеются 2 считывателя в двери у автономного устройства SDK, представляющие вход и выход. в мониторинге в реальном времени имена считывателй будут указаны в статусе входа / выхода.

Журнал событий Считывателя

Выберите считыватель, нажмите [image] , и затем вы увидите журналы событий считывателя.


6,14 Вспомогательные настройки

6.14 Настройки Дополнительных входов

Изменение имени дополнительных Входов / Выходов.

Нажмите [Контроль доступа]> [Настройка Дополнительных входов], выберите доп. вход / выход, нажмите [Изменить], затем введите имя доп. входа / выхода.

Выберите доп. вход / выход, нажмите [image], Затем вы можете проверить имя входа/ выхода в журнале событий.


7. Отчеты управления доступом

Включает в себя [События за Сегодня], [События последних трех дней], [События На этой неделе], [События на прошлой неделе], [События Исключения]. Вы можете выбрать Экспортировать все и и Экспортировать после запроса. Пользователь может генерировать статистику отчетов управления доступа с соответствующего устройства, в том числе информацию о проверке карты, об операциях с дверями, о прикладываниях обычных карт и т.д.

Если вы хотите узнать больше о нормальных и ненормальных событиях, см. раздел 6.11 Мониторинг в реальном времени.

?Заметка:

События с типом верификации [Только пароль], будут генерироваться только при использовании пользователем аварийного пароля.


7.1 События Сегодня

7.1 События за Сегодня

Нажмите [Отчеты]> [События за Сегодня ], вы увидите следующий интерфейс, в котором будут отражены записи событий контроля доступа за сегодня.


7.2 Исключение События

7.2 События Исключения

Нажмите [Отчеты]> [События Исключения], вы увидете записи исключений контроля доступа.

Вы можете также отфильтровать отчет исключений с помощью фильтров вверху экрана, таких как "Имя устройства", чтобы вывести на экран соответствующие записи исключений, с заданным вами именем, как показано ниже:

Очистка списка записей событий исключений: Очистка списка записей событий исключений

Мониторинг состояния двери в реальном времени: За исключением отображения электронной карты, система может показывать мониторинг событий в реальном времени (из того же источника данных, что у системы контроля состояния двери, включает в себя тревоги и т.д.).

Операции с дверями: Выберите дверь с помощью курсора мыши, система будет автоматически фильтровать события в соответствии со статусом двери и отображать их во всплывающем меню. Пользователь может дистанционно открыть или Закрыть дверь, отменить сигнал тревоги, и т.д.


7.3 пользовательский отчет

7.3 Настраиваемые Отчеты

Эту функцию можно использовать и для просмотра, и для экспорта.


7.3.1 Добавить пользовательский отчет

7.3.1 Добавить настраиваемый отчет

Нажмите[Отчеты] > [Настраиваемые отчеты]> [Добавить]

Проверьте информацию об устройстве в левом столбце, а затем переместите его в правое поле с помощью кнопки [image], затем нажмите ОК. ( [image] означают перемещение влево, [image] и [image] означают переместить всех).


7.3.2 Просмотр Отчетов

Нажмите [Отчеты]> [ Настраиваемый отчет]> [Просмотр отчетов]

Задайте параметры поиска, нажмите на [Просмотр отчетов], чтобы просмотреть отчет. Если вы хотите экспортировать данный отчет, нажмите кнопку [Экспорт].


8. Время и Посещаемость

Пожалуйста, выберите дверь или несколько в [Контроль доступа]> [двери] перед использованием данного раздела, иначе отчет не будет сформирован.


8.1 Система

Нажмите [image] > [image], Отобразится следующая страница.

Настройка сверхурочных часов (OT setting): Установите уровни сверхурочной работы 1, 2, и 3, задайте им различные промежутки рабочего времени и выберите, куда будут засчитываться сверхурочные часы в выходные дни.

Вы можете установить три типа сверхурочных часов.

Эти три типа сверхурочных рассчитывается следующим образом:

Пусть значения от Time 1 до Time 6 определены следующим образом:

Фактически, если работник проработал больше часов, чем Time 1, но меньше, чем Time 2, сверхурочные часы в уровне OT 1 буду расчитываться как Фактические часы работы минус Time 1. Если работник проработал больше часов, чем Time 2, тогда OT 1 рассчитывается как Time 2 минус Time 1, а сверхурочные часы в уровне OT 2 рассчитываются как Фактические часы работы минус Time 2. сверхурочные между Time 2 и Time 3 могут быть рассчитаны таким же образом.

Следующий пример будет использован для объяснения, как сверхурочые часы рассчитываются с использованием значений, указанных в предыдущем рисунке.

Если работник работает 9 часов в день, он / она имеет 1-час сверхурочных (9 минус 8) в OT 1. Если работник работает 12 часов в день, он / она имеет в общей сложности 4 часа сверхурочных, 3 часа сверхурочных (11 минус 8) на уровне OT 1 и 1-час сверхурочных (12-11) на уровне OT 2. Если работник работает по 15 часов в день, он / она имеет в общей сложности 7 часов сверхурочных, 3 часа сверхурочных (11 минус 8) на уровне OT 1, 3 часа сверхурочных (14-11) на уровне OT 2 и 1-час сверхурочных (15-14) на уровне OT 3.

Как учитывать субботу (Saturday Counts towards): определяет, каким образом будет учитываться работа в субботу. Время работы в субботу может быть включено в обычное время работы или в один из трех типов сверхурочных, в зависимости от вашего выбора.

Как учитывать воскресенье (Sunday Counts towards): определяет, каким образом будет учитываться работа в воскресенье. Время работы в воскресенье может быть включено в обычное время работы или в один из трех типов сверхурочных, в зависимости от вашего выбора.

Минимальный промежуток времени между двумя считываниями (Minimum time between two punches): Это минимальный период времени (в единицах минут). Если два считывания были произведены в этот промежуток времени, только время первого считывания записывается в список посещений.

Формат Даты и Времени (Date And Time Format): Установить формат даты и времени системы. Вы можете выбрать один из девяти форматов даты в раскрывающемся окне, как показано на рисунке. Можно выбрать один из двух форматов времени, как показано на рисунке выше.


8.2 Настройка

8.2 Настройка (Setup)


Управление 8.2.1 Компания

8.2.1 Управление компанией (Companies)

Вам необходимо описать организационную структуру вашей компании перед тем, как начать управление сотрудниками. Вы можете установить профиль компании в меню управления компанией.

Нажмите [image], чтобы попасть в меню управления компанией.

Шаг 1: Установить общие параметры.

Код компании: Генерируется системой автоматически.

Название компании: Установите имя вашей компании.

Логотип: Выберите изображение в качестве логотипа вашей компании.

Укажите адрес вашей компании, включая параметры, такие как адрес, город, страна, факс, электронная почта, государство, почтовый индекс, телефон и веб-сайт.

Шаг 2: Настройте дни праздников.

Установка дней праздников облегчает расчет посещаемости.

Нажмите [image], и вы увидите следующую страницу.

1. Нажмите [image], чтобы назначить праздники, как показано на следующем рисунке.

Нажмите [image], Добавить праздник, и введите название праздника. После того, как вы установили все требуемые праздники, закройте окно настройки типов праздников и выберите тип праздника в раскрывающемся списке типов праздников.

2. Установить период праздников.

Если вам нужно выбрать только одну дату, выберите дату в таблице дат и выберите смены для этой даты. Если вам нужно выбрать несколько дат, удерживая клавишу Ctr, нажмите на те даты, которые необходимы, или перетащите требуемые даты мышкой.

3. Задать рассчитываемое Время работы. Когда работники присутствуют на работе в течение указанного периода праздника, выберите эту опцию и выберите способ расчета заработной платы.

После того, как вы установили предыдущие параметры, нажмите [image]. Добавленные праздники будут отображаться в списке слева.


8.2.2 Оплатить код

8.2.2 Коды платежей (Pay Code)

Вы можете задать тип выплат заработной платы.

Нажмите [image], и вы попадете на следующую страницу.

Задайте все параметры, которые должны быть включены в список посещаемости, такие как Общее кол-во часов работы, Обычные часы работы, OT 1, Поздний приход на рабочее место, ранний уход с рабочего места, отсутствие на рабочем месте и события исключения. Каждый из параметров имеет следующие параметры:

Код: номер, который автоматически присваивается системой коду платежа.

Описание: конкретное описание кода платежа.

Вы можете добавить коды платежей, редактировать или удалять заданные пользователем коды платежей.


8.2.3 Период времени

8.2.3 Периоды времени (Time Period)

Вы можете устанавливать различные периоды времени, которые потом могут быть использованы в меню периода времени и назначены временными периодами для отделов или сотрудников в меню Расписание. Рабочие часы, внеурочные часы, и время отдыха работника определяются настройками периода времени, присвоенного работнику.

Нажмите [image], и вы попадете на следующую страницу.

Общие Настройки

Название временного периода: Название периода времени.

Начало временного периода: Время, когда сотрудник должен начинать свой рабочий день.

Конец временного периода: Время, когда сотрудник должен заканчивать свой рабочий день.

?Заметка:

Вы можете задать дневные и ночные смены.

Начало прихода сотрудников на работу (Before Checkin): Промежуток времени, в течение которого сотрудники могут начинать приходить на работу. Например, если начало временного периода 7:00 и "Начало прихода сотрудников на работу" установлено 60 (минут), сотрудник не сможет попасть на работу раньше 06:00.

Уход сотрудников с работы (After Checkout): Промежуток времени, в течение которого сотрудники должны покинуть свои рабочии места. Например, если конец временного периода 17:00 и "Уход сотрудников с работы" установлено 30 (минут), сотрудник должен покинуть свое рабочее место не позднее 17.30.

Разрешенное опоздание (Count late): определяет интервал времени (в минутах) между заданным временем начала работы и фактическим приходом на работу, в течение которого не учитывается опоздание.

Разрешенный ранний уход (Count early): определяет интервал времени (в минутах) между заданным временем окончания работы и фактическим уходом с работы, в течение которого не учитывается "ранний уход".

Перерыв (Break): для каждого кода перерыва, вы можете определить до двух разрешенных временных промежутков. Необходимо указать начало и конечное время каждого временных промежутков, а также какие требуются сопутсвующие события (если требуются).

Управление перерывами

Нажмите [image], и вы попадете на следующую страницу. Вы можете добавлять, редактировать и удалять временные промежутки для перерывов.

ID перерыва: Код перерыва автоматически генерируется системой.

Имя перерыва: Название перерыва.

Время начала: Время начала перерыва.

Время окончания: Конец перерыва.

Перерыв (мин): После ввода времени от и до, система автоматически рассчитает период времени перерыва.

Оплаченный перерыв (Paid): Время перерыва относится ко времени работы, независимо от того, находитесь вы на работе или нет во время перерыва.

Автоматическое вычитание (AutoDeduct): После того, как выбран гибкий тип смены, необходимо установить "Минимальное количество автоматически вычитаемого времени", если вы выберите опцию AutoDeduct. Если фактическое рабочее время больше или ровняется минимальному времени автоматического вычитания (фактическое рабочее время это время между первым входом и последним выходом), и время перерыва меньше запланированного времени на перерыв, оставшееся время на перерыв будет по-прежнему вычтены из фактического времени работы.

Необходимость Отметиться (Must Punch): Вы должны отметиться, когда перерыв начинается и заканчивается.

Настройки округления (Rounding Setting)

Округление

Значения округления (Round Value In / Out): Минимальное время округления рабочих часов. Как показано на предыдущем рисунке, если Значение = 10, тогда система примет 10 минут как минимальную единицу времени при подсчете рабочих часов.

Округление в меньшую сторону (Round Down In / Out): Округление в большую сторону первостепеннее, чем округление в меньшую сторону. Эта функция округлит значения, меньшие или равные заданным значениям. In и Out соответствуют входу и выходу соответственно.

Округление в большую сторону (Round Up In / Out): соответствует округлению в меньшую сторону.

?Заметка:

ОКругление в меньшую сторону + Округление в большую сторону = общее округление. Система позволяет изменять только значения округления в меньшую сторону и общего округления.

Предполагается, что период времени, установленный в предыдущем рисунке, присваивается сотрудникам.

Например, если сотрудник пришел на работу в 08:02 и ушел в 17:55 в этом временном периоде, система округлит его время прихода до 8:00, а время ухода до 18:00. Это означает, что работник имеет право прийти на 2 минуты позже устанволенного времени и уйти на 5 минут раньше установленного времени.

Правило Округления (Round Rule)

Количество минут до окончания периода времени начала работы или количество минут после окончания периода времени окончания работы, в которых любые события сотрудников будут рассматриваться как события, произошедшие вовремя.

Отметьте Правило Округление, нажмите [image] и добавьте правило округления, вводя соответсвующие данные.

Задайте разрешенный диапозон времени в даном меню. Необоходимо соблюдать следующее условие: Время начала [image] Время округления [image] Время окончания. Любое событие произошедшее в этом временном промежутке будет отмечено как событие, произошедшее в округленное время. Нажмите кнопку Добавить, чтобы продолжить добавление Времени округления.

Например, 07:05 - время округления, 07:00 Время начала и 07:10 время окончания. После заврешения настройки, система будет записывать любое посещение во временном промежутке от 07:00 до 07:10, как событие, произошедшее в 07: 05.

?Заметка:

Избегайте назначения времени округление таким же, как время начала или время окончания.


8.2.4 Сдвиг

8.2.4 Рабочие смены (Shift)

Чтобы настроить рабочие смены, выполните следующие действия.

Шаг 1: Установить дополнительные параметры планируемых смен, в том числе сами смены, их даты и правила повторения их.

Шаг 2: Назначьте настроенные смены департаменту или единчному сотруднику.

Специальные операции:

Нажмите [image], и вы попадете на следующую страницу.

Выделите дату(ы), которые вы хотите настроить в календаре. Выберите одну из имеющихся у вас смен, которую вы хотите использовать в выбранные дни в правой части меню. Нажмите [image], чтобы применить изменения. Если вам необходимо задать одинаковые смены нескольким датам, нажмите на эти даты, удерживая нажатой клавишу Ctrl, или же зажав левую кнопку мышки, выделите эти даты.

Названиме смены: название графика смен.

Код платежа (Pay code): следует ли задать тип оплаты этой смене.

Временной период: Запланированный Период рабочего времени.

Цикл смен: используется, если вам необходимо, чтобы заданные смены повторялись с некой цикличностью. Если время работы работника повторяется с определенной зависимостью, вы можете нажать кнопку [image], чтобы задать циклы повторения.

Дата начала: Установите дату начала цикла.

Типы циклов и циклы: Установите тип цикла, который может быть установлен как ежедневно или еженедельно.

Назначить смены отделам или сотрудникам.

Нажмите [image], и вы попадете на следующую страницу.

Выберите отделы или единичных сотрудников, которым вы хотите задать рабочие смены и нажмите [Сохранить].


8.2.5 Календарь (Расписание сдвигает для сотрудников)

8.2.5 Календарь (Расписание смен для сотрудников)

1. Нажмите на дату(ы) для настройки смен в календаре. Если вам нужно запланировать такую же смену на несколько дат, тогда, удерживая нажатой клавишу Ctrl, отметьте необходимые даты, или же зажав левую кнопку мышки, выделите эти даты.

2. Код Платежа: тип выплаты заработной платы.

3. Период времени: запланированная смена.

Нажмите [image], чтобы назначить смену.


8.3 Обработка записей о посещаемости

8.3 Посещаемость (Attendance)

Вы можете загружать данные о посещаемости с помощью USB-накопителя или при подключении к устройству, добавлять данные о посещениях или данные исключения, а также отслеживать общие результаты посещаемости. Отчеты могут быть сгенерированы после обработки записей посещения.


8.3.1 дыроколы

8.3.1 Считывания (Punches)

Вы можете отслеживать посещения, импортировать журнал посещений, а также экспортировать определенные типы посещений.

Нажмите [image], и вы попадете на следующую страницу.

Шаг 1: Выберите сотрудника в левом списке, чей отчет о посещаемости вам нужно экспортировать.

Шаг 2: Укажите дату начала и дату окончания данных о посещаемости, которые вы хотите экспортировать.

Шаг 3: Нажмите [image]. Все данные о посещаемости выбранного сотрудника, сохраненные в системе, отобразятся в списке ниже.

Шаг 4: Нажмите [Export].

Если вам необходимо импортировать записи о посещаемости, нажмите кнопку [Импорт]. Вы можете импортировать только записи с локального компьютера.

Вы можете импортировать данные о песещаемости из таблицы MS Excel, текстового файла или формата CSV. Выберите формат и файл для импорта. Нажмите [Далее] и подождите, пока данные не будут успешно импортированы.


8.3.2 Исключения Назначение

8.3.2 Назначение исключений (Exceptions Assign)

Вы можете установить исключения (например, больничный и отпуск) во обычные рабочие дни для сотрудников.

Нажмите [image], и вы попадете на следующую страницу.

Шаг 1: Выберите сотрудника в левом списке, для которого нужно установить исключение.

Шаг 2: Выберите дату в календаре, когда вы хотите назначить исключение.

Шаг 3: Укажите код Платежа, время Начала и время Окончания над календарем и нажмите [image].


8.4 Обработка отчет

8.4 Отчеты (Reports)

Вы можете сгенерировать, распечатывать и экспортировать различные типы отчетов (в том числе информацию о сотрудниках, о посещаемости и о заработной плате) в меню Отчеты. Вы также можете сгенерировать отчет для указанного сотрудника и создать отчет о посещениях выбранного сотрудника за указанный период.


8.4.1 Расчет посещаемости

8.4.1 Расчет посещаемости (Calculate)

Вы можете создать отчет о посещаемости после того, как вы загрузили, изменили и дополнили данные о посещаемости.

Нажмите [image], и вы попадете на следующую страницу.

Шаг 1: Выберите сотрудника в списке слева, для которого вы хотите создать отчет о посещаемости.

Шаг 2: Выберите дату, начиная с которой вы хотите видеть все события в списке.

Шаг 3: Нажмите [image], если вам необходимо дополнить данные о посещаемости некоторых сотрудников.

1) Выберите сотрудника в левом списке, для которого необходимо добавить данные о посещаемости, и нажмите кнопку [Добавить].

2) Укажите дату и время добавления данных о посещаемости, рабочий код и текущее положение работника, а также причину для добавления данных о посещаемости. Нажмите [Сохранить].

Шаг 4: Нажмите [image] после ввода предыдущей информации. Результат расчета посещений будет отображаться в списке ниже.


8.4.2 Отчет посещаемости

8.4.2 Отчет посещаемости (Attendance Report)

Нажмите [image], и вы попадете на следующую страницу.

Шаблон Отчета (Report template): Есть 11 типов шаблонов отчетов: Отчет об операциях, Ежедневный итоговый отчет, Отчет TimeCard, Общий отчет TimeCard, Отчет о раннем уходе, Отчет о позднем приходе, Отчет об отсутствии, Отчет о сменах Сотрудников, Отчет об исключениях.

Название: Установите название отчета. Название по умолчанию это название шаблона отчета.

От / До: Выберите дату начала и окончания отчета.

Фильтр: Выберите сотрудников, которые будут отображаться в отчете.

После того, как вы установили всю информацию, нажмите [Сохранить]. Вы можете нажать [image], чтобы просмотреть отчет.


9. Системные настройки

Системные настройки в основном используются для назначения пользователей (например, управление сотрудниками компании, регистрация, администратор системы контроля доступа) и для настройки ролей соответсвующих модулей, для управления базой данных, т. е. для резервного копирования, инициализации, настройки системных параметров и журнала работы и т.д.


9.1 Пользователь и управления ролями

9.1 Управление Пользователями & Ролями

1. Управление Ролями:

Во время ежедневного использования, суперпользователю приходится назначать новых пользователей, имеющих разные уровни доступа. Чтобы избежать индивидуальной настройки для каждого пользователя, существуют роли, имеющие определенные уровни доступа, которые могут быть настроены в меню управления ролями, а затем быть назначены определенным пользователям, включая пять основных уровней функциональных модулей, т. к. Сотрудники, Устройства, Системы контроля доступа, Настройки, Отчеты. По умолчанию супер пользователь системы имеет все уровни, и может создавать новых пользователей и устанавливать соответствующие уровни доступа по мере необходимости.

Этапы установки Роли:

(1) Нажмите кнопку [Добавить], чтобы перейти в меню настройки ролей.

(2) Выберите имя роли, и затем выберите требуемый уровень доступа для необходимых разделов.

(3) После настройки, нажмите [OK] для сохранения и возврата к списку, добавленые настройки ролей будут показаны в списке ролей.

2. Управление пользователями:

Добавление новых пользователей в систему, а также назначение им ролей (уровней доступа).

Добавить пользователя:

1. Нажмите кнопку [Добавить], введите информацию о новом пользователе, где элементы с [*] являются обязательными. Там будут следующие параметры:

Имя пользователя: Не более 50 символов, только буквы, цифры или символы.

Пароль: Длина должна быть более 4-х цифр и меньше 18 цифр. По умолчанию пароль: 111111.

Статус сотрудника: Указывает, может ли этот пользователь получить доступ к сайту администратора.

Роль: Необходимо выбрать определенную роль. При выборе предустановленной роли, этот пользователь будут иметь уровни доступа, настроенные для этой роли.

2. После редактирования нажмите кнопку [OK] для завершения добавления пользователя. Сам новый пользователь появится в списке.

Для изменения существующего пользователя, нажмите кнопку [Изменить] после выбора имени пользователя и перейдите в меню редактирования. После внесения изменений, нажмите [OK] для сохранения и возврата.


Управление 9.2 базы данных

9.2 Управление базой данных

На главной странице системы показана история резервного копирования базы данных. Система позволяет проводить резервное копирование базы данных, востановление и инициализацию.


9.2.1 Набор базы данных

9.2.1 Настройка базы данных

Эта функция в основном используется для изменения базы данных. Система использует базу данных MS Access по умолчанию. В случае необходимости внесения изменений в базу данных MS SQL Server, во-первых, вы должны создать пустую базу данных на сервере БД. Вы можете найти файл сценария (script) с именем sqlserver.sql в директории установочного компакт-диска. Пустая база данных устанавливается перед поисковиком SQL Server, а затем открывает файлы сценариев sqlserver.sql, Чтобы запустить базу данных, которая должна создать эту систему.

Нажмите [Система]> [База данных]> [Подключение к БД] для входа в следующий интерфейс, затем выберите соответствующую базу данных и нажмите [Далее], (Microsoft SQL Server предпочтительнее). Затем заполните базу данных соответствующей информацией, нажмите [OK], появится всплывающее окно, требующее перезагрузить устройство, в окне выберите [Да]. После перезагрузки можно изменять базу данных.


9.2.2 Резервное копирование базы данных

Периодически создавайте резервную копию базы данных системы для обеспечения безопасности данных. Для того, чтобы использовать данные из резервной копии, просто восстановите данные.

Нажмите [Система]> [База данных]> [Резервное копия БД] для резервного копирования базы данных.

?Заметка:

Мы рекомендуем создавать резервное копирование базы данных после создания записей сотрудников, инофомации об устройствах, или изменения параметров уровней управления доступом.


9.2.3 Восстановление базы данных

Нажмите кнопку [Система]> [База данных]> [Восстановление БД], Выберите успешно созданную резервную копию базы данных, затем нажмите [Открыть]. В всплывающем окне нажмите кнопку [Да], система может быть перезагружена. Затем начнется восстановление базы данных.

?Заметка:

Не закрывайте любые всплывающие окна в процессе восстановления базы данных.


Конфигурация резервного копирования базы данных Путь 9.2.4

9.2.4 Настройка пути резервного копирования базы данных

Нажмите [Система]> [База данных]> [Установка пути резервного копирования], появится интерфейс редактирования:

Нажмите кнопку [Обзор], чтобы выбрать путь к базе данных, нажмите кнопку [Сохранить], чтобы сохранить выбор и выйти.

?Заметка:

(1) В процессе установки системы, она попросит установить путь для резервной копии БД. Если вы не установили резервный путь, операция резервного копирования базы данных не может быть выполнена (При использовании Сервера для доступа к другим компьютерам, необходимо, во-первых, установить путь резервного копирования сервера).

(2) Предполагается, что пути резервного копирования базы данных и существующей системы не будут находится на одном и том же диске. Не прописывайте путь в корень диска или на рабочий стол.


9.3 Инициализация базы данных

Инициализация базы данных - это восстановление данных к заводским настройкам. Инициализированные данные в базе данных будут удалены. Пожалуйста, используйте данную функцию с осторожностью.

Нажмите кнопку [Система]> [Инициализация Системы], войдите в режим редактирования интерфейса, выберите один или несколько разделов данных для инициализации, и нажмите кнопку [OK] для завершения инициализации и возврата в предыдущее меню.

Например:

Инициализация уровеней доступа: После выбора, система инициализирует периоды времени контроля доступа, праздники контроля доступа и сами уровни доступа. Все содержание этих трех страниц будет восстановлено в первоначальное состояние.

Инициализация сотрудника: После выбора, система инициализирует данные отделов, сотрудников, выпуск карт, и оставит только настройки системы по умолчанию.

Инициализация устройства: После выбора, система инициализирует все сведения об устройстве в системе (включая контроль доступа). Если устройство представляет собой панель управления доступом, соответствующие параметры устройства и информация о двери будут также удалены.

Инициализация управления доступом: После выбора, система инициализирует шлюзы, запрет повторного прохода, настройки связи событий, карту разблокировки, групповой доступ (включая настройки групп сотрудников группового доступа), временные зоны контроля доступа, праздники и уровни доступа. Все данные будут возвращены в исходное состояние.

Инициализация системы: После выбора, система инициализирует роли, пользователей и т.д., и вернет все настройки системы в состояние по умолчанию.

Инициализация отчета: После выбора, система инициализирует все записи событий.

?Заметка:

Если устройство еще находится в рабочем состоянии, пожалуйста, используйте данную функцию с осторожностью, особенно когда это касается уровней, связанных с доступом отделов и сотрудников, уровней доступа, настроек дверей, областей, устройств, пользователей и ролей. Рекомендуется, в ситуации, когда еще имеются устройства в использовании после инициализации базы данных, пользователь должен [Синхронизировать все данные] для настройки во избежании непредвиденных ошибок.


Настройка параметров системы 9.4

9.4 Настройка параметров системы

Нажмите [Система]> [Настройки системы], вы увидите интерфейс, как показано ниже. Пользователь может свободно задать время получения новых записей. Кроме того, вы можете установить интервал переподключения и установить шрифты.


10. Приложения


Приложение 1 Общие операции

Приложение 1 Общие действия

1. Выбор даты

Нажмите [Контроль доступа]> [Праздники]> [Добавить], чтобы ввойти в интерфейс редактирования:

По умолчанию выбрана текущая дата. Если вам необходимо изменить дату начала праздника, следуйте следующей инструкции:

Выберите год. Дважды Нажмите на [image], там вы сможете выбрать требуемый год (если вы хотите выбрать год из другого десятилетия, нежели текущий год, тогда нажмите еще раз на [image]). Используйте [image] или [image], чтобы выбрать требуемый вам год.

Выберите месяц. Затем используйте [image] или [image], чтобы выбрать месяц.

Выберите число. Затем выберите нужную дату.

Вы также можете непосредственно изменить год, месяц или число прямо в поле редактирования.

2. Импорт (на примере импорта таблицы сотрудников):

Если есть у вас есть электронная таблица сотрудников, в которой может содержаться информация о сотрудниках, о контроле доступа, посещаемости или другие данные, вы можете импортировать их в эту систему с помощью функции [Импорт].

(1) Нажмите кнопку [Импорт], и вы попадете в меню импорта:

Описания пунктов:

Импорт из файла: Нажмите [Обзор], чтобы выбрать файл, который необходимо импортировать.

Формат файла: Выберите формат файла для импорта.

При выборе соответствующих полей для импорта, [image] означает выбрать все, [image] выбрать только это, [image] отменить отмеченное, [image] отменить все.

?Заметка:

При импорте таблицы сотрудников, если у сотрудников нет порядкого номера, или он равен "0", тогда операция импорта не может быть выполнена. Если вам необходимо импортировать пол сотрудника, пожалуйста, используйте букву "M" для мужчин и "F" для женщин. Затем выполните операцию импорта.

3. Экспорт данных (На примере экспорта устройства):

(1) Нажмите [Устройства]> [Устройства] и отметьте требуемое устройство. Затем щелкните правой кнопкой мыши [Экспорт], чтобы попасть в меню экспорта:

Существуют два способа отменить экспорт полей, которые не требуется экспортировать:

(1) Отметьте элемент, затем щелкните левой кнопкой мыши на поле, которое необходимо спрятать, перетащите поле вниз и отпустите кнопку мыши. Теперь это поле будет спрятано.

(2) Щелкните правой кнопкой на поле, которое необходимо спрятать и выберите [Удалить этот столбец].

?Заметка:

Если вам необходимо увидеть уже скрытое поле, наведите мышку на заголовки списка, щелкните правой кнопкой мыши и выберите [Выбор столбцов] во всплывающем меню. Вы увидите "окно настройки" справа снизу. Теперь вы можете перетащить поля, которые вы хотите восстановить, в заголовки списка.

(3) Выборите формат экспортируемого файла: Если выбран формат PDF, вы не сможете выбрать кода файла. Нажмите [Экспорт], чтобы непосредственно увидеть экспортированный файл.

Если выбраны форматы TXT или EXCEL, то файл коды включают в себя упрощенный и традиционный китайские языки, однако, традиционный китайский код может быть полностью экспортирован только в Операционную систему, запущенную на традиционном китайском. Система предложит опции открыть или сохранить.

?Заметка:

При импорте таблицы отделов, экспортируемая таблица это список, показанный в данный момент.

4. Использование списка данных (На примере раздела Сотрудники)

Щелкните правой кнопкой мыши по верху списка, и выберите [Group Summary Editor]

Перетащите необходимый столбец в поле [Перетащите заголовок столбца сюда для группировки по данному столбцу], как показано ниже:

Тогда вы увидите

Вы также можете поместить курсор мыши на иконку [image] рядом с заголовком, значок превратится в [image]. А затем нажмите кнопку [image] Выберите [Настраиваемый], чтобы использовать настраиваемый авто фильтр:

Заполнив соответствующие поля, вы сможете искать, учитывая ваши условия. Также можно поместить курсор на заголовок, нажать правой кнопкой мыши, вы увидите всплывающее меню, как показано ниже. Затем нажать сортировка по возрастанию, сортировка по убыванию, Сгруппировать по этому столбцу и т. п.


Приложение 2 в реальном времени Описание события

Приложение 2 Описание событий в реальном времени


Нормальные события

Обычные события

Отктыто по карте: В режиме верификации [Только по карте], человек, у которого есть доступ к двери, прикладывает карту к считывателю, и происходит обычное событие открытия двери.

Открыто по отпечатку: В режиме верификации [Только по пальцу] или [по пальцу и по карте], человек, у которого есть доступ к двери, прикладывает палец к считывателю, и происходит обычное событие открытия двери.

Кнопка Выхода: Пользователь нажимает на кнопку выхода, чтобы открыть дверь в течение соответсвующего временного промежутка, что вызывает обычное событие.

Карта приложена в временной зоне свободного прохода: В период НО (либо задан по умолчанию, либо после включения группового входа) или с помощью удаленной операции НО, человек, у которого есть доступ к двери, прикладывает карту к считывателю, и происходит обычное событие открытия двери.

Нормальное открытие первой картой( карта разблокировки): В режиме верификации только по карте, у человека есть разрешение на групповой доступ, после прикладывания карты срабатывает групповой доступ, что отображается в отчете как нормальное событие.

Временная зона свободного прохода истекла: По окончанию временной зоны свободного прохода, дверь закроется автоматически. В событие зона свободного прохода истекла входят "временная зона свободного прохода в настройках двери" и "временная зона свободного прохода в групповом доступе".

Удаленное открытие: При удаленной устанковке нормально открытой зоны, отобразится это событие.

Зона свободного прохода отключена: В состоянии НО, приложите действующую карту 5 раз к считывателю (прикладывать должен один и тотже пользователь), или выберите [Отключить зону свободного прохода] в удаленной панели управления, чтобы вызвать это нормальное событие.

Зона свободного прохода включена: В состоянии НЗ, приложите действующую карту 5 раз к считывателю (прикладывать должен один и тотже пользователь), или выберите [Включить зону свободного прохода] в удаленной панели управления, чтобы вызвать это нормальное событие.

Мультикарточное открытие: В режиме верификации только по карте, вы можете настроить открытие двери по нескольким картам. После того, как последняя карта и отпечток пальца будут верифицированы, в системе отобразится это нормальное событие.

Открыто по тревожному паролю: Пароль (также известный как супер-пароль), установленный для текущей двери, можно использовать для открытия этой двери. Это действие отобразит нормальное событие после введения правильного тревожного пароля.

Открыто во временной зоне свободного прохода: Если текущая дверь находится в состоянии НО, тогда дверь автоматически откроется, после выбора начала времени, что, в свою очередь, вызовет соответсвующее нормальное событие.

Сработало связанное событие: После того, как конфигурация связи событий вступает в силу, отображается это нормальное событие.

Тревога отменена: Когда пользователь успешно отменяет тревогу для соответствующей двери, появляется это нормальное событие.

Удаленное открытие: Когда пользователь удаленно успешно открывает дверь, отобразится это нормальное событие.

Удаленное закрытие: Когда пользователь удаленно успешно закрывает дверь, отобразится это нормальное событие.

Дополнительный выход открыт: В настройках связи событий, если пользователь выберет вспомогательный выход как адрес точки выхода, тогда отобразится это нормальное событие после того, конфигурация связи событий вступит в силу.

Дополнительный выход закрыт: В настройках связи событий, если пользователь выберет вспомогательный выход как адрес точки выхода, тогда отобразится это нормальное событие после того, конфигурация связи событий вступит в силу. И если пользователь закроет дополнительный вход в настрайках двери, вы также увидите это нормальное событие.

Дверь открыта Правильно: Когда датчик двери обнаруживает, что дверь была открыта должным образом, появляется это нормальное событие.

Дверь закрыта Правильно: Когда датчик двери обнаруживает, что дверь была закрыта должным образом, появляется это нормальное событие.

Дополнительный вход размокнут: Когда вспомогательный вход размокнут, появляется это нормальное событие.

Дополнительный вход замкнут: Когда вспомогательный вход замкнут, поялвяется это нормальное событие.

Пуск устройства: При запуске устройства, появляется это нормальное событие. Оно не отобразится в режиме мониторинга в реальном времени, однако, вы сможете его увидеть в отчете событий.


Аномальные события

События исключения

Слишком малый интервал считывания: Когда интервал между считыванием двух карт меньше установленного временного интервала, будет появляться это событие исключение.

Приложена карта в неактивной временной зоне: В режиме верификации только по карте, если пользователь, имеющий разрешение на открытие данной двери, приложит собственную карту к считывателю в период неактивной временной зоны, то появится следующее событие исключение.

Нажата кнопка в неактивной временной зоне: Если пользователь, имеющий разрешение на открытие данной двери, приложит карту к считывателю в неактивный временной период, будет появляться это событие исключение.

Недопустимая временная зона: Если пользователь, имеющий разрешение на открытие данной двери, приложит карту к считывателю в недопустимый временной период, будет появляться это событие исключение.

Доступ запрещен: Если кто-либо совершит попытку открыть дверь зарегистрированной картой без доступа к текущей двери, тогда будет появляться это событие исключение.

Запрет повтороного прохода (входа): Когда будет срабатывать система запрета повторного прохода, будет появляться это событие исключение.

Шлюзы: При срабатывании системы шлюзов, будет появляться это событие исключение.

Мультикарточное открытие Multi-Card Authentication (PunchingCard): При использовании мультикарточного открытия, перед проверкой последней карты (независимо от успешности верификации), будет появляться это событие исключение.

Незарегистрированная карта: Если будет использована карта, незарегистрированная в системе, будет появляться это событие исключение.

Истечение срока Открытия: Если дверь не будет закрыта до истечения срока открытия двери, будет появляться это событие исключение.

Карта просрочена: Если человек с соответствующим доступом, попытается открыть дверь картой, срок годности которой истек, он не сможет себя верифицировать в системе и появится это событие исключение.

Неверный пароль: При использовании системы верификации по паролю + карте, при введении неправильного пароля пользователем, будет появляться это событие исключение.

Ошибка закрытия во временной зоне свободного прохода: Если текущая дверь находится в нормальном открытом состоянии, но пользователь не смог закрыть дверь с помощью удаленного закрытия, будет появляться это событие исключение.


Приложение 3

Приложение 3 Лицензионное Соглашение

ВАЖНО: внимательно прочитайте:

Лицензионное соглашение с конечным пользователем ( "EULA") является юридическим соглашением между вами (физическим или юридическим лицом) и упомянутый автором данного программного обеспечения для программного продукта, указанного выше, который включает в себя компьютерное программное обеспечение,а также может включать соответствующий мерчендайз, печатные материалы, "онлайн" или электронную документацию ( "ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ"). Устанавливая, копируя или иным образом пользуясь ПРОГРАММНЫМ ПРОДУКТОМ, вы соглашаетесь выполнять условия этого лицензионного соглашения. Если вы не согласны с условиями настоящего лицензионного соглашения, не устанавливайте и не используйте это ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ.

ЛИЦЕНЗИИ ПРОГРАММНОГО ПРОДУКТА

Этот программный ПРОДУКТ защищен законами об авторских правах и международными нормами копирования, а также другими законами и договорами об интеллектуальной собственности. Этот программный ПРОДУКТ лицензируется, а не продается.

1.Предоставление ЛИЦЕНЗИИ. Это лицензионное соглашение предоставляет Вам следующие права: Установка и использование. Вы можете установить и использовать неограниченное количество копий данного программного продукта.

Репродукция и распространение. Вы можете копировать и распространять неограниченное количество копий данного ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ; При условии, что каждая копия должна быть подлинной и полной, включая все авторские права и товарные знаки , а также должна быть сопровождена копией настоящего лицензионного соглашения. Копии программного продукта могут продаваться в качестве отдельного продукта или в комплекте с вашим собственным продуктом.

2. ОПИСАНИЕ ДРУГИХ ПРАВ И ОГРАНИЧЕНИЙ.

Ограничения обратного проектирования, перекомпиляции и разборки. Вы не можете перепроектировать, декомпилировать или разбирать данное ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, за исключением случаев и только в этих случаях, когда такие действия явна разрешены применимым законодательством, несмотря на данные ограничения.

Разделение компонентов.

Этот программный ПРОДУКТ лицензируется как единый продукт. Его составные части не могут быть разделены для использования более чем на одном компьютере.

Трансфер ПО.

Вы можете навесгда передать все свои права в соответствии с настоящим лицензионным соглашением, при условии, что получатель соглашается с условиями настоящего лицензионного соглашения.

Расторжение контракта.

Не нарушая любых других прав, автор этого программного обеспечения может прекратить этот EULA, если вы не в состоянии соблюдать условия и положения настоящего лицензионного соглашения. В таком случае, вы должны уничтожить все копии программного продукта и всех его составляющих частей.

Распространение.

Это ПО не может быть продано или включено в продукт или пакет услуг ради получения выгоды за счет включения данного ПРОГРАММНОГО ПРОДУКТА. Этот ПРОГРАММНЫЙ ПРОДУКТ может быть включен в любые свободные или некоммерческих пакеты или продукты.

3. АВТОРСКОЕ ПРАВО.

Все права собстевнности и авторские права программного продукта (в том числе и любые изображения, фотографии, анимации, видео, аудио, музыка, текст и "апплеты", внедренные в ПРОГРАММНЫЙ ПРОДУКТ), сопроводительные печатные материалы и любые копии программного продукта принадлежат Автором данного ПО. Программный продукт защищен законами об авторских правах и положениями международного законодательства. Таким образом, вы должны относиться к этому ПРОГРАММНОМУ ПРОДУКТУ как к любому другому защищенному авторским правом материалу, за исключением, что вы можете установить ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ на один компьютер при условии, что Вы будете использовать оригинал исключительно для резервного копирования или архивных целей.

ОГРАНИЧЕННАЯ ГАРАНТИЯ

НИКАКИХ ГАРАНТИЙ.

Автор данного программного обеспечения явным образом отказывается от каких-либо гарантий для данного ПРОГРАММНОГО ПРОДУКТА. ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ и любая соответствующая документация предоставляется "КАК ЕСТЬ", без каких-либо гарантий, либо явных или подразумеваемых, включая, без ограничений, подразумеваемые гарантии или подходимости, пригодность для определенных целей или соблюдений правил. Весь риск, связанный с использованием или представлением программного продукта остается с вами.

НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА УЩЕРБ.

В любом случае, автор данного программного обеспечения не несет ответственности за любой ущерб (включая, без ограничения, убытки за потерю прибыли, останвку бизнеса, потери деловой информации или любой иной материальный ущерб), возникающие при использовании или невозможности использования этого продукта, даже если Автором этого программного обеспечения было сообщено о возможности такого ущерба.

Если вы принимаете условия настоящего Соглашения:

Я ознакомился и принимаю данное соглашение, согласившись с условиями настоящего Соглашения.

Если вы НЕ СОГЛАСНЫ с условиями настоящего Соглашения.

Я ознакомился и понимаю, что, отказываясь принять эти условия, я отказываюсь от этого лицензионного соглашения и, следовательно, не имеют юридического права устанавливать, использовать или копировать этот продукт или лицензионное программное обеспечение, что она включает в себя.


Приложение 4 Часто задаваемые вопросы

Q: Как пользоваться эмитентом карт?

A: Подключите эмитента карт через USB-порт, затем выберите либо выпуск единичной карты, либо выпуск нескольких карт. Переместите курсор в поле ввода номера карты и приложите карту к эмитенту, и вы автоматически увидите номер карты в поле ввода карты.

Вопрос: Какая польза от настройки ролей пользователей?

A: Вы можете использовать роли для следующих целей:

1. Для того, чтобы установить единый уровень доступа для новых пользователей, просто присвоив им соответствующую роль при их добавлении.

2. При настройки системы оповещения, установить, какие роли будут отображаться.

Вопрос: Что делать, если я хочу, например, создать аккаунты для всех сотрудников финансового отдела?

A: Во-первых, создайте новую роль и настройте ее. Затем для каждого сотрудника создайте аккаунт, введите его личную информаци и присвойти ему соответствующую роль. Повторите данные действия для всех сотрудников.

Вопрос: Зачем нужен черный список?

A: Блокированный персонал нельзя восстановить в правах, то есть этот сотрудник больше не сможет верфицироваться в этой компании. Чтобы изменить черный список, просто воспользуйтесь соответствующим разделом.

Q: Как присвоить отдел сотруднику?

A: Есть следующие способы присваивания отдела сотрудникам:

1. В списке сотрудников выберите требуемого сотрудника, нажмите кнопку изменить, вы попадете в детали пользователя, где сможете изменить присвоинный ему отдел в соотвтетсвующем пункте.

2. В списке сотрудников, отметьте сотрудников, которым хотите присвоить отдел, нажмите кнопку "Присвоить отдел". Вы увидите соответсвующее окно, в котором сможете изменить отдел выбранных сотрудников.

3. В меню трансфера сотрудников, нажмите кнопку Добавить, чтобы открыть интерфейс редактирования, выберите сотрудников и присвойте им требуемый отдел. Затем, проверив всю оставшуюся информацию, после чего заврешите редактирование, тем самым завершив трансфер.

Q: Как установить уровни доступа для гостей?

A: Настройка уровней доступа для гостей выглядит следующим образом:

1. В системе, добавить этих сотрудников и внести соответствующую информацию.

2. Выберите уровни доступа, подходящие для них. Если нет подходящих уровней доступа, то вам потребуется их создать.

3. Выберите время действия пользователей, а именно, даты начала и окончания срока действия пользователя.

Вопрос: Как отменить параметры контроля доступа для сотрудников?

A: Есть следующие способы отмены параметров контроля доступа для сотрудников:

1. Только закрыть доступ: В списке сотрудников, выберите номер сотрудника или или выберите пункт меню "Изменить", чтобы показать детали сотрудника. Затем удалите уровни доступа и группы сотрудников для мультикарточной верификации в настройках управления доступом.

2. Удалить сотрудника: В списке сотрудников, выберите сотрудника и нажмите кнопку "Удалить", чтобы удалить этого человека из системы. Соответствующие данные контроля доступа будут удалены.

3. В "Настройках уровней доступа сотрудников", удалите уровни доступа сотрудников. А в «Группы сотрудников для мультикарточной верификации", удалить уровни доступа для мультикарточной верификации.


Приложение 5 Wiegand

Определение формата Wiegand:

Встроенные форматы в систему не требуют определения пользователем общей длины или другой информации. Существуют 9 предустановленных форматов в определенной колонке форматов. Для подробностей, пожалуйста, используйте ПО Access3.5.

[Wiegand протокол]

Wiegand26 является стандартным протоколом контроля доступа, устанавливаемым Субкомитетом по контролю доступа Ассоциации индустрии безопасности (SIA). Это бесконтактный интерфейс для чтения карт и протокол вывода.

Wiegand26 определяет взаимодействие между считывателем карт и контроллером, используемым в контроле доступа, безопасности и других смежных отраслей промышленности. Wiegand26 помогает стандартизировать работу дизайнеров считывателей карт и производителей контроллеров. Устройство также спроектировано при соблюдении формата Wiegand26.

Цифровые сигналы

На рисунке 1 представлена ​​диаграмма последовательности, в которой карт-ридер посылает цифровые сигналы в битном формате с контроллеру доступа. На этой диаграмме, Wiegand поддерживает протокол SIA для 26-разрядного считывателя Wiegand (один импульс варьируется между 20 мкс и 100 мкс, а длительность скачка импульса колеблется между 200 мкс и 20 мкс). Data1 и Data0 являются высокоуровневыми (больше Voh) сигналами вплоть до тех пор, пока считыватель не отправил поток данных. Асинхронный импульс низкого уровня (меньше Vol), созданный считывателем карт, посылается на панель управления доступом (В виде пилообразной волны, как показано на рисунке 1) через Data1 или Data0. Колебания Data1 и Data0 не будут перекрываться, а также не будут сгенерирован синхронно. В таблице 1 приведены максимальные и минимальные значения ширины импульса (последовательный импульс) и интервал импульса (время между импульсами), разрешенные считывателем отпечатков пальцев серии F.

Таблица 1 Время импульса

Символ | Определение | Значения считываетеля по умолчанию
TPW | Ширина импульса | 100 мкс
Tpi | Интервал импульсов | 1 мс

Рисунок 1 Диаграмма последовательности

26-битный формат Wiegand

Состав де-факто открытого стандарта 26-битного формата Wiegand содержит 8 бит для фасилити кода и 16 бит для поля идентификационного номера. Математически, этот 8-битный фасилити код позволяет в общей сложности всего 256 (от 0 до 255) кодов установки, в то время как 16 бит для ID позволяют в общей сложности 65536 (от 0 до 65536) ID для каждого фасилити кода.

26-битный формат Wiegand имеет 26 бит в длину, в том числе 2 бита четности.

Таблица 2 Определение полей

поле | Цель
EP | Даже бит четности (EP) оценивается на основе поля от 1 до 13 бит. ЕР равно 0, если число "1", четное; В противном случае, ЕР равняется 1.
FC (бит 2-бит 9) | Код объекта (0 ~ 255); Бит 2 является наиболее значимым битом (MSB).
CC ( бит10-бит 25) | Код карты (0 ~ 65 535). Бит 10 является MSB.
OP | Значение бита нечетности определяется 14 ~ 26 битами. OP равен 1, если число "1" четное; В противном случае, OP равняется 0.

Формат Пирамиды Wiegand

Существуют несколько альтернатив для клиентов, которым требуется больше кодов. Первый заключается в переключении на 39 битный формат Пирамида Keri. Это 39 битный формат Wiegand содержит 17 бит для фасилити кода и 20 бит для идентификационного номера. Математически, эти 17 бит фасилити кода позволяют в общей сложности 131072 (0 to131,071) фасилити кодов, в то время как 20 бит ID позволяют для в общей сложности 1,048,576 (от 0 до 1048575) ID в пределах каждого фасилити кода. Учитывая такое большое количиство фасилити кодов в формате Пирамида, новый код объекта может быть выбран для каждого проекта. Кроме того, большое количество ID для каждого фасилити кода делает формат идеальным для очень крупных проектов. Для добавления безопасности, Keri Systems отслеживает кодирование, чтобы гарантировать, что не существует дупликатов. В таблице 3 приводится краткая информация о формате Wiegand Пирамида.

Таблица 3 Формат Пирамида Wiegand

Количество Бит | Цель
Бит 1 | Бит четности между битами от 2 до 9
Биты от 2 до 18 | Код объекта (от 0 до 131071); Бит 2 MSB
Биты с 19 по 38 | Идентификационный номер (от 0 до 1,048,575); Бит 19 MSB
Бит 39 | Бит Нечетности между битами от 20 до 38

Пользовательские Форматы Wiegand

Второй вариант заключается в создании пользовательского формата Wiegand. Как правило, доступны максимум 64 бита для создания пользовательских форматов Wiegand. С некоторыми ограничениями, могут быть созданы и форматы с более чем 64 битами. Если в данный момент клиент имеет собственный формат Wiegand от Wiegand или других производителей бесконтактных карт, Keri обычно соответствует этому формату. Хоть и клиент в первую очередь отвечает за кодирование пользовательских карт, как дополнительное преимущество Keri Systems отслеживает кодирование карты для дополнительной безопасности. В таблице 4 приведен пример одного из возможных пользовательских форматов Wiegand.

Таблица 4 Пример произвольного формата Wiegand

Количество Бит | Цель
Бит 1 | Бит четности между битами от 2 до 22
Биты 2 до 9 | код OEM (от 0 до 255); Бит 2 MSB
Биты от 10 до 21 | Код объекта (от 0 до 4,096); Бит 10 MSB
Биты с 22 по 43 | Идентификационный номер (от 0 до 524287); Бит 22 MSB
Бит 44 | Бит четности между битами от 23 до 43